Results 1 to 1 of 1

Thread: Wii won't initialize USB

  1. #1
    New Member
    Join Date
    Aug 2012
    Thanked 1 Time in 1 Post

    Wii won't initialize USB

    Hi, I followed the softmod guide on this site and I was able to run my backups fine until today. I've tried USBLoaderGX and NeoGamma so far. On USBLoaderGX it gets stuck initializing hard drive,every time. On NeoGamma it just freezes when I try to load from USB. I have tried reformatting the drive and starting from scratch doesn't work. I have a WD Mybook, 2 TB drive, formatted into two partitions, a 500 GB FAT 32 Partition and a 1.5 TB NTFS partition. FAT 32 partition is primary and active partition. Like I said it was working for the past few days since I set it up, but today when I tried it wasn't booting. Any thoughts?
    Last edited by Crazy-San; 09-07-2012 at 04:59 PM.

  2. 1 User Says Thank You Crazy-San For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts