Results 1 to 2 of 2

Thread: Help with softmodded Wii

  1. #1
    New Member
    Join Date
    Apr 2011
    Thanked 0 Times in 0 Posts

    Help with softmodded Wii

    I'm not sure if this is the right place to post this, so be forgiving if it isn't. I have a softmodded Wii, with system menu 4.1E, and NeoGamma as well as USB Loader GX installed. It used to play GameCube backups just fine, but now it just refuses to boot them. The Wii either restarts or gets stuck at NeoGamma GC Backup Loader with the message "Loading game...", doesn't matter how long I wait, doesn't work. I have tried burning to different discs, didn't help either. The game's I've tried so far are Soul Calibur 2, Pokémon XD: Gale of Darkness, Mario Kart Double Dash, Super Mario Sunshine and Need for Speed: Most Wanted, they all fail.

    Any help is appreciated, I just can't understand how it suddenly won't boot any of my games :s

  2. #2
    New Member IBe6UBe9's Avatar
    Join Date
    Aug 2010
    Thanked 69 Times in 61 Posts
    A quick question did you try installing Dios Mios recently?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts