Results 1 to 3 of 3

Thread: Wii64 Controller issue

  1. #1

    Wii64 Controller issue

    Ok. I've searched, read, and tried to figure this out on my own for months now. I can not find anyone else who has had this problem.. So here it goes...

    Soft modded my Wii 4.3u. EVERYTHING WORKS. WiiSX is a bit dodgy with skipping video and sound, but I'll probably stick to my ps3 for that, so that doesn't bug me. However, Wii64 is giving me a whole new kind of problem. I can get Wii64 to load. I can even get my roms to load, i.e. Star Fox 64, Legend of Zelda: Ocarina of Time, Super Mario64, etc... When it comes to using a directional pad of any sort. It does not work.

    That being said. The controller moves the cursor or the characters, by MOTION CONTROL, instead of directional pads. If I tilt the controller to the left or right, the cursor/character moves left or right. Same with up and down. This is the same for Wii Motion Plus controllers (built in), and regular Wii motes withOUT the motion plus at all. Tried Classic Controller, doesn't work. Tried Classic Controller Plus, didn't work. Tried the Honey fix, doesn't work. Tried reinstalling, didn't work.

    I have not found anyone else to have this issue. Maybe I'm just terrible at wording my question in google, or whatnot. But I have been looking since January, and never joined a forum to figure it out. Any ideas?

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    I'm sure there is an option for key mapping within that program (but its been awhile since I have used it)

    Sent from my GT-N7000 using WiiHacks

  3. #3
    Weird. I have done that before, but this time it worked... Crazy machinery and having a mind of it's own. Skynet is on the rise.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts