Results 1 to 4 of 4

Thread: Please Help!

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post

    Please Help!

    Hi, i have been a member of wiihacks for quite some time now and managed to do everything without bothering anyone, untill now that is.
    when i turn my friends wii on it just boots to preloader,
    then when i press to go to wii system menu all i get is a black screen and in the bottom right hand corner it says 4.2 eur, for some reason i just cant get to the main wii screen. any help would be great, thank you.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,885
    Thanks
    968
    Thanked 2,138 Times in 1,503 Posts
    Sounds like u have a priiloader option set to boot recovery mode, have a look through the options and disable it

    Sent from my GT-N7000 using WiiHacks

  3. 2 Users Say Thank You to Pob3008 For This Useful Post


  4. #3
    Senior Member Jax's Avatar
    Join Date
    Feb 2009
    Location
    Glenville,NY
    Posts
    3,795
    Thanks
    3,275
    Thanked 1,368 Times in 1,136 Posts
    Go to system menu hacks.
    Now go Down to Force Standard Recovery Mode and Disable it.
    Now save it and exit.

  5. 1 User Says Thank You Jax For This Useful Post


  6. #4
    New Member
    Join Date
    Aug 2009
    Posts
    5
    Thanks
    2
    Thanked 1 Time in 1 Post
    Guys, thank you so much, as easy as that. all sorted now and thank you for your quick reply's,
    Regards and Respect.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •