Results 1 to 6 of 6

Thread: Problem with SD card

  1. #1

    Problem with SD card

    Hello,

    I've got a virgin Wii (never been softmodded, v3.3) and this 4G SDHC SanDisk card which my Wii is unable to read. Guides tells me that versions 4.1-4.3 can read those cards, so my question here is: Should i update online to get v4.3 so my wii can read my card for further softmodding? Or should i rather buy a different SD card?

    Thanks in advance.

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    You might try updating intially, if that doesn't work, then buy another Card, though your chances of finding a regular Non-HighCapacity card... My SDHC C4 works, and it's a Sandisk, that's mainly the reason I'm telling you to update.
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    most of the time an sdhc card will not work for installing hbc and bootmii. The hackmii installer is VERY picky. SDHC cards work well for most apps once the mod is complete. You will need to be on 4.1 at least to attempt to use your sdhc to mod. An original game disc with 4.1 on it is nice to have for this, otherwise you have to do online update which will be 4.3. Online updates are never recommended, just in case Nintendo has decided to sneek in something new to prevent modding.

  4. #4
    Thank you for your answers, i guess i will try updating. I'll post results.

  5. #5
    I updated and the Wii read my SD card. I went through the whole ModMii process, but the computer won't boot up on Priiloader, instead it boots BootMii. I've tried to delete bootmii folder from my SD card and it just goes straight to that healthsafety screen. I read a 2 days old post though on some forum that the new update blocks Priiloader on booting. Any ideas what i can do from here?

  6. #6
    It worked with MMM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •