Results 1 to 8 of 8

Thread: Project Zero 2: Wii Edition & WiiKey Fusion (Black Screen)

  1. #1
    Hello all, I have the Wiikey Fusion installed correctly to my Wii and have been playing my backups for several months without any issues. However, my .iso copy of Project Zero 2: Wii Edition PAL (on the SD card) works fine up until the point you choose "Play" in the Wii System Menu channel, it will hang on a black screen indefinitely.

    My Wiikey has the latest update 1.5
    My Wii is NTSC and Project Zero 2 is PAL, but this shouldn't be an issue with the wiikey fusion, right? My other PAL games work fine.

    I'll have my hands on the japanese version in a few weeks and I will try again with a copy of that.

    Should I try switching OFF the update blocker and assuming that's the problem, allow an update? Hmmm updating an NTSC system with a PAL disk doesn't sound right. I will wait a little bit. Here's a post from a similiar problem by AdasThong:

    "the instruction book says there should be an update comfirmation screen but that dosn't appear. Can I delete the HBC or whatever I've got that's causing that not to happen?

    edit2: I remembered how to access the priiloader. I switched off the update blocker. When I then clicked on the disk, the update option appeared. I tried updating... the update failed... now it dosn't even recognize the disk.

    (Expletive the language please)
    Last edited by SNES_Master; 01-06-2013 at 09:17 PM.

  2. #2
    I have had the same issue. Have you figured anything out?
    By the way, does the Wii key ordinarily allow you to play backups even on newer Wiis?
    I tried loading the game on an external hdd, and had the same issue of turning to black and then hanging. I tried to load the game on a back up disk, but it didn't work because my Wii is too new...
    Last edited by stragomccloud; 01-06-2013 at 09:52 PM.

  3. #3
    What version System Menu? While I'm not entirely familiar with Wiikey Fusion, last I knew SM 4.3 prevents out of region game playing on hardmods.

    I also see SNES_Master has been hard at work

  4. #4
    Mine is 4.3 softmod updated through a waninkoko updater. I just can't figure out why the game goes to black. I have Pikmin 2 that works just fine which I imported from the UK which is the same region as the Project Zero 2. Also, all of my Japanese import discs work too.
    Last edited by stragomccloud; 01-06-2013 at 10:09 PM.

  5. #5
    Run a SysCheck and post the results as a reply to this thread. You would only be able to play this game on the softmod side of your Wii, definitely won't work on the Wiikey Fusion @ SM4.3

  6. #6
    I've just tried running syscheck, and it seems to get hung up on IOS242. I'll leave it on for a while to see if it makes any progress later.

  7. #7
    That's most def not a wiihacks guide having cIOS 242. If you have HBC installed, follow this guide from Chapter 1, Part 1 (where it says for users with "Softmods with Homebrew Channel Installed." Then continue to end.

  8. #8
    I'll have to go through that again when I've more time. I hacked my Wii quite a while ago, and it runs everything from import games, to games off of a HDD using USB loader GX. It's just too bad for this one little wrinkle. I really want to play the undubbed version of Fatal Frame 2. Anyway, I'll post again once I do everything over again from step one and then test the ISO on my WBFS drive.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts