Results 1 to 3 of 3

Thread: Black Nintendo Wii Major Issue with BootMii... Help me Obi Wan Kenobi... or anyone!:)

  1. #1

    Exclamation Black Nintendo Wii Major Issue with BootMii... Help me Obi Wan Kenobi... or anyone!:)

    Hey there Gurus,

    Hello, I'm new here, I've looked through the search section and nothing came up with my issue so I am hoping this is something that wasn't posted before because no matter how I typed in the question, nothing came up that resembled my issue.

    So, I've had a White Wii and had it neutered, homebrew and USB galore attached with hundreds of games. Then, my EX took it with her to hell and I got a new BLACK Wii, it looked cooler and I loved the blue light on the back device.

    Hmm, little did I know that the BLACK Wii had NO GameCube controller ports so I couldn't navigate in anything once I ran BootMii to install WADs, or even the stuff on the HomeBrew Channel, once pressed the app loads and my WiiMote looses connection... So basically EVERYTHING I need to do to get to the final stage, is screwed because my WiiMote doesn't connect and I cannot control the screen in anyway. Not even with Jedi mind tricks...

    So here's what I did:

    I used Letterbomb to install Homebrew Channel on my 4.3E Wii (BLACK).I downloaded MicrowaveSam's hack pack and then tried to install it... And that's when I noticed the problems:

    #1: The first section where the BootMii requires to do a backup, (4 boxes or so) and I had to navigate using the power button, reset button and eject button, all worked flawlessly... made a backup of my NAD or whatever it's called. So far so good.

    #2: Then "Enter the Homebrew" channel, with the apps and I want to install according to the MicrowaveSam's guide the WADs via BootMii... it loads, gives me tons of options, then craps all over me since it looses connection with my WiiMote. Thus I'm screwed. I figured I'll try to do the same with the apps on the Homebrew channel, they load (Which ever one I load), but once I am in, it looses connection to my WiiMote. This is where NOT having any GC ports is a curse!

    So here I am, left with a beautiful Black Wii with no way of controlling the damn BootMii or Homebew apps with what I got. Can I plug a keyboard into the USB port to use the keys to navigate? (Old pros are laughing right now I bet)

    Guys I need serious help! At this stage I'm actually considering buying a used White Wii.... how sad is that?

    Any wise words on what I can do to recover functionality through the Homebrew or BootMii process?

    Greatly appreciate any help... and sorry if this was asked before, but it's all Greek to me at this stage, yet it was a bigger process first time around, it was supposed to be easier with letter bomb

  2. #2
    I think you have new revision of wiimote so you are having this kind of problem
    But don't be afraid - in this thread you will find everything you need (especially wiimod )

    Please install Priiloader 0.8 beta thus 0.7 version wont be working with your wiimote.

  3. #3
    Thank you for coming to my rescue! I truly appreciate it and I want you to know, that even though I don't know you and you don't know me, you had the power to make me very happy in some random place on this blue spec in the vastness of space. I'm very grateful for people like you helping out. So thanks once more. I'll dig into that link you sent me right away!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts