Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Safety Error

  1. #1

    Safety Error

    Not too long ago I ran into a problem with my console that I did not quite understand. The problem and my intrigue for understanding and circumventing it lead me to this site among other resources.

    Now, nearly six months down the line I am met with yet another issue of which I don't recognize the root cause, but this time I am confident that the bane of my problems stems from a modification's affinity to be compromised.

    All due respect to the efforts made to learn about Nintendo current model and the hard work that it took to development interfaces and applications to meet the demand for the console. I am nevertheless frustrated about the sheer amount of information that I have to sift through to gain some sort of familiarity with the hacking scene that consistently fails to reciprocate the same level of insight which lead the community in their discoveries. At this point I feel like its necessary that I research the hacking scene from square one and follow up with my programming degree to finally comprehend where competent hackers are coming from.

    Now before the flag of "nagging incompetent user" comes to thought, I would like to address the vast number of threads that have gone up on this site all posing permutations of homebrew shortcommings.

    In truth, the matter that even compelled me into writing this was my disappointment over an administrators response: Google it. The most amusing part in this scenario is that time and time again I come across different tutorials all urging people to ask questions.

    So what should I ask and how do ask it in a manner that appropriately conveys this confusion? All with the goal in mind to understand and, as a result, avoid whatever issue brought me to become confused in the first place.

    What does it mean for a console to hang at the Health and Safety screen and for that hanging to override the solutions prepared on this website?

    What work can be done to salvage my console.


    Retracing my steps

    The date of my recent brick, my intentions were to demonstrate Project M to some fellows.

    I ran into a snag with the codeset not activating, ergo the change menu orientation (found in P:M) was present but the actual stages and physics reverted to the original brawl settings.

    I figured it may be necessary to update my Gecko install so I registered a Gecko Channel so as to run the Modification through the system menu. Gecko was successful, Project M was not.

    Low and behold, the Project M codeset will not activate on a SD-HC or any card greater than 2GB.

    I had it in mind that the codeset would indeed activate under a HC card if I ran the codeset under a custom IOS. IOS60 --> CIOS249. Why not, right? Wrong.

    Now comes the folly- I try to enter Multi-Mod Manager throught the HB Channel forgetting that I had removed the SD card (with all the applications on file) in order to replicate the codeset on a non HC card.

    The play by play of what occurred:
    The HBC loads, I select MMM, the console searches for that particular application, it does not find it, thus a System Menu failure [Brick]

    My memory is fuzzy as to what happened onscreen where the immediate brick occured. After restarting the console, the startup does not allow me to enter the System Menu (No Press A comes onscreen). No solution saved to my SD card will activate.

    I'll need trace back further as to why the Boot2 option is absent. Bootmii was my means to restoring my NAND when I first could not access the Menu (ie first brick).
    Last edited by TruSequel; 08-29-2012 at 10:09 PM. Reason: murrrggahhh

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    I installed BootMii/boot2, but it doesn't come up when I boot my Wii.

    Try booting with no SD card inserted. If you see a brief set of flashes from the blue slot LED right after you hit the power button, try a different SD card. Make sure you have a directory named "bootmii" with the "armboot.bin" and "ppcboot.elf" files inside.

    If you do not see those flashes, BootMii/boot2 is not installed.

    I think that is your question? Hope that helps.

  3. #3
    Yes if it is installed the wii should give two brief flashes indicating Bootmii as a Boot2.

    Therein lies the problem: No Boot2

    I figured that Boot2 was already "installed" to the system after my first NAND reformat, so I had deleted the application from the HBC in order to ensure that the console booted to the System Menu and not straight to Bootmii as it was doing. So apparently Bootmii is out of the picture, which is unfortunate.

    I would like to understand more about this so-called Bannerbrick. If there's nothing more to do about the issue, I would like who can fix my console.

  4. #4
    Bootmii is installing not in system but in boot1 section on your motherboard you cannot wipe it doing NAND - may formatting Give a try. You can download bootmii files from here - Here is old Bannerbrick tutorial - but i dont think it could be useful for you :/ Easiest way to fix banner brick is to uninstall wad file caused banner brick using priiloader/bootmii to run MMM/modmii/wadmanager. IF every step failed you will need your nand backup and keys (files made during NAND backup process) and some help with flashing (infectus chip or wii service)

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    If the bad wad wad IOS 60, don't uninstall it. You would need to overwrite it with the correct file.

    Good thing is you have boot2. You will be able to fix your Wii.

    There are many ways to go about it.
    1. Priiloader?
    2. Restore nand.
    3. Use bootmii to get to homebrew channel and reinstall system menu.
    4. Cboot2.

    I would suggest using the softmod any Wii guide. You can use the cboot2 option in the spoiler "other desperate options" to load hackmii. Install HBC and bootmii again, just to be sure you have the latest versions.
    Then continue with the guide and don't skip the optional 4.1 system menu install.

  6. #6
    Quote Originally Posted by playerkp420 View Post
    If the bad wad wad IOS 60, don't uninstall it. You would need to overwrite it with the correct file.

    Good thing is you have boot2. You will be able to fix your Wii.
    I would certainly be happy to oblige by any method that has been shared with me. Unfortunately, this console is not behaving as before.

    At least with my first brick, back when the system would project a black screen, it could boot data that has been saved to my SD card and I could troubleshoot that way. My suspicion is that such is only possible with the aide of Bootmii working to override the system functions (if that makes any sense).

    Now I'm left staring at a "Health & Safety" screen, the only thing this console is good for now is a Brick... or some sort of paperweight. Either way, I'm damn near helpless and clueless as a result.

    Here's the breakdown

    -The wii boots, "Health & Safety" no press A option
    -Maintenance Mode does not activate
    -Bootmii or like packages saved to an SD card does not show

    I don't believe I have the Boot2 option any longer, that probably went away after I deleted the Bootmii channel much to my dismay.

    I'm in the process reviewing Mauifrog's many tutorials which lead me to this link- Brick Flowchart
    Last edited by TruSequel; 08-29-2012 at 10:06 PM.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    If your not even gonna try what I suggested, why ask?

    If you think your Wii is not fixable, can I have it? I will fix it in about 10 min.

  8. #8
    Are you under the impression that I'm not doing all I can to work with the solutions given to me? I've been on this thing nonstop for days, I'm simply trying to get some footing on what it all means. I'm sure you understand that it takes time to solve problems.

    For that matter, can someone actually echo what I've been asking all this time? I wanted to know why the System was overriding the modifications that I load onto my SD card.

    Tried using fixes from Mauifrog, Shadowsonic, BadAd, GiantPune, Savemii, priiloader, and perhaps some others that I can't remember the name. None of those things boot past the Health and Safety screen.

    Its frustrating, I get it.

    Anyhow if you think you can fix it, I can attempt to send it to you. You can't have it, unless you are willing to pay the shipping fee of course , but I can compensate you for any service otherwise.
    Last edited by TruSequel; 08-29-2012 at 10:12 PM.

  9. #9
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    [spoiler=warning]Watch it. People are trying to help you. You're on very thin ice, you've been obnoxious yet we're still trying to help you.[/spoiler]

    To the meat of it-

    If maintenance mode doesnt work, your options are bootmii/boot2 (which you now say you dont have ) or priiloader.

    Do you have priiloader installed? Does it function? Press and hold reset whilest turning console on & keep holding.

    Last edited by BluPhant; 08-29-2012 at 09:36 AM.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  10. #10
    If people are being a certain way towards me, I reciprocate that behavior to show them how they are being. I'm open to curbing my behavior, its a matter of reasoning through the formalities.

    Either way, I'm looking to solve my problem. Perhaps you all see something I cannot.

    Priiloader has not been installed, I've checked by holding the reset button as you've instructed. What now do you suggest?


    Last edited by TruSequel; 08-29-2012 at 09:46 AM.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts