Results 1 to 3 of 3

Thread: ghostbusters hangs up on level " ilyssa found" plz help

  1. #1

    Unhappy ghostbusters hangs up on level " ilyssa found" plz help

    hi all

    iam playing a backup ghostbusters from a usb drive , it freezes on the level "ilyssa found" , specifically while defeating the dino's head .
    I have tried two different backups with the same result.

    i have softmodded my wii through the softmod any wii guide provided here on our forum , i didn't install the ios update pack as it was instructed that if my system menu is other than 4.3 then i will need it , and my system menu is 4.3E .

    i was just wandering is it an ios issue ?

    i have read here that this game requires IOS53-64-v4113 ( don't know if it is for the NTSC or PAL region), but i don't know if i have it on my wii or not , if it is an ios problem.

    my game region is PAL so as my Wii ...

    i hve tried USB GX loader , configurable loader , neogamma .... same result.

    plz help me and thanks for considering.
    Last edited by eng_ahmad; 08-27-2012 at 05:47 AM.

  2. #2
    now i installed the ios update as instructed in sofdmod any wii guide , turned the error 002 fix to anti ( in usb gx loader ) , same result , is it an ios proplem or there is another issue to deal with ? plz help me iam getting mad , any help would be greatly appreciated.

  3. #3
    plz help me , is it an IOS problem ? shall i downgrade from IOS53-64-v5663 to IOS53-64-v4113 ? as i have read here in this forum that this game requires the IOS-64-v4113 , but it was also written that if i have a newer version of the same IOS then i don't need to downgrade , but the game freezes at the same spot every time , what can i do ? is this an IOS problem ? shall i downgrade the IOS ? and is it safe to do so ?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts