Results 1 to 2 of 2

Thread: error installing bootmii WITH sandisk 2g

  1. #1

    Unhappy error installing bootmii WITH sandisk 2g

    hey guys, love the site, great stuff in here.. modded my wii using letterbomb and mauifrogs guide. went off without a hitch, everything works great, my kids love it. in fact, it worked so well when my friend saw it, he wanted it on his wii too.. everything started off fine, letterbomb worked fine, homebrew installed fine, but when i got to installing bootmii, i ran into a problem. when i start up the hackmii installer, i go down to bootmii, and i get install bootmii as an IOS, uninstall bootmii, and prepare an SD card.. when i select anything besides uninstall, i get the mounting SD card. . . FAILED (-1) error.. ive tried at least 6 sd cards, including the one i used to do my wii, AND i even went out and bought a sandisk 2g card and still failed. ive tried 3 different card formatters. im at a loss, i dont want to turn his wii back over to him with no nand backup and no brick protection. im using the hackmii installer v1.0 homebrew chan v1.1.0 with IOS58 v24.32... all on a black wii with 4.3.. is there any other way to get bootmii installed? can i just try to find the bootmii files and put them on the card myself, or would that even be likely to help? maybe try a different version of bootmii, 1.3 maybe? thanks in advance for any help

  2. #2
    well, i guess im halfway there. a guy on the wiibrew forums figured it out, apparently i have a broken SD slot that thinks all cards are locked when they arent. anyone ever heard of that, or how to fix it? it may still be under warranty, all i did was put hbc and some wads on it, think if i uninstall hbc theyll be able to tell ive messed with it, and send it back?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts