Results 1 to 6 of 6

Thread: Softmod games getting stuck after random gameplay time

  1. #1

    Exclamation Softmod games getting stuck after random gameplay time

    I've tried everything now and I'm still unable to fix this issue. I have a softmodded wii with the lates bootmii and homebrew channel as well as updated IOS (both 249 and 222). Everytime I play a game from my USB loader (either USB loader GX or CFG) my Wii gets stuck after a random amount of playtime that goes from 15 minutes to up to 7 hours, regardless of which loader I use. However, if I play a disc or a WAD game I have no issues.... any ideas? I THINK it's not an IOS issue since I've played games such as Skyward Sword for hours without issue until it crashes... at which point I have to turn the console off directly since controllers stop working. If this is of any help, when most games crash the audio goes off for a while and then the screen freezes; some of them (Rayman Origins and Red Steel 2 are the ones I can remember now) get a black screen that says "Reading Disc". Sooo...well have changed IOS over and over again, restored from the bootmii, etc so basically I'm open to ANY ideas ANYONE offers...thanks

  2. #2
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    Quote Originally Posted by PerryPro View Post
    I've tried everything now and I'm still unable to fix this issue. I have a softmodded wii with the lates bootmii and homebrew channel as well as updated IOS (both 249 and 222). Everytime I play a game from my USB loader (either USB loader GX or CFG) my Wii gets stuck after a random amount of playtime that goes from 15 minutes to up to 7 hours, regardless of which loader I use. However, if I play a disc or a WAD game I have no issues.... any ideas? I THINK it's not an IOS issue since I've played games such as Skyward Sword for hours without issue until it crashes... at which point I have to turn the console off directly since controllers stop working. If this is of any help, when most games crash the audio goes off for a while and then the screen freezes; some of them (Rayman Origins and Red Steel 2 are the ones I can remember now) get a black screen that says "Reading Disc". Sooo...well have changed IOS over and over again, restored from the bootmii, etc so basically I'm open to ANY ideas ANYONE offers...thanks
    Ok, by "I have a softmodded wii with the lates bootmii and homebrew channel as well as updated IOS (both 249 and 222)" have you tried updating your wii with the "Softmod ANY Wii Guide"? Or did you do this manually without this guide?
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  3. #3
    As a matter of fact I did use that guide...used some more for some specific IOS installations but I started from there. If it's of any use I could post the IOS show from the CFG channel. However, I think that when it's an IOS problem the game wouldn't run correctly for hours right? Or maybe some games wouldn't get stuck, but neither is the case....am I wrong about this?

  4. #4
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    This is a decent assumption; exactly what version are you running of the loaders on your system:
    Wiiflow: (Version/Revision)
    USB Loader GX: (Version/Revision)
    CFG Loader: (Version/Revision)
    These can normally be found when booting them up in the homebrew channel before hitting the "Load" button if you're unsure where to find the exact version/revision, this may be closer to your problem.
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

  5. #5
    Ok I'm running USB Loader verson 2.3 r1123 and CFG 70-222, tried WiiFlow a while ago but since I had the same issue I stopped using it and got it off my SD. And....well just in case this helps I'm using the following IOS (as shown on CFG):
    IOS Base Version Revision
    222 38 5.1 65535
    223 37 5.1 65535
    245 45 d2x v6 21006
    246 38 d2x v6 21006
    249 38 rev17 17
    250 38 rev17 65535

  6. #6
    New Member angelsosa's Avatar
    Join Date
    Jul 2012
    Location
    Middle of Texas - 79512
    Posts
    189
    try these downloads HERE and HERE
    [spoiler="Skeptical?"]Everytime I update u on a post, I download ALL of the files I need to help you install, and head straight to my wii to test them... I put my system at risk to help you out, so if I seem unsure, I'll get there... Don't criticize.
    [/spoiler]
    <----Hit the "Thanks" button if I've offered some helpful advice! W00t!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •