Results 1 to 3 of 3

Thread: Cios/ios cluster !!! Help me please

  1. #1

    Cios/ios cluster !!! Help me please

    I softmodded a console for my little bro. back in april 2010. I was updating the cios/ios file's, and nothing was working and then i started mixing and matching without a cause, I'm not really sure what i did wrong. I updated the apps, I reformatted the hard drive b/c my computer was not recognizing it and started adding new games. I tested some of the new games none of them will work, i burned some old games like wii sports to the HD and the as well do not work. For some stupid reason i downgraded ios36 in hopes that, well i dont know what i was hoping for. The console will play games from disc still, WiiMC works fine, the internet channel works, everything works except back up's on the HD

    This is what is on the console right now: system menu 4.2u, 1tb hardrive, 4gb sd card, apps- cfg usbloader v70/249, wiimod 3.2, priiloader v0.3, priloader 236 mod v 0.7, wiimc 1.3.0, trucha bug restorer v1.1, d2x cios installer, cios 222 installer v5.1, ftpii v0.21
    THIS IS THE DEBUG REPORT BELOW
    # CFG USB Loader 70


    [spoiler=IOS:]


    IOS222 Base: 38 v5.1 (r65535)
    IOS223 Base: 38+37 v4 (r4)
    IOS224 Base: 57 v5.1 (r65535)
    IOS245 : not installed
    IOS246 : not installed
    IOS247 : not installed
    IOS248 : not installed
    IOS249 Base: 56 d2x v9beta(r49) (r21009)
    IOS250 Base: 57 d2x v6 (r21006)


    MEM STATS:
    libOGC 1.8.7 devkitPPC 23 (gcc4.6.0) -Os
    libc: s: 9.53 u: 1.02 f: 8.50 mx:8.12
    mem1: s: 9.98 u: 2.25 f: 7.73 t:2,1
    mem2: s:49.87 u:37.12 f:12.75 t:15,2
    m1+2: s:59.85 u:39.37 f:20.48
    totl: s:69.38 u:40.39 f:28.98
    ccache p: 1 m: 2 f: 497 / 500
    cc mem: s:25.0 u:0.1 f:24.9 [1,1]
    cc tm: load: 0.026 decode: 0.014
    cc 2d:1 3d:0 d:0 f:0 hq:0 f2d:0


    TIME STATS:


    times in seconds:
    intro: 0.070 wpad: 0.153
    ios1: 0.676 ios2: 0.000
    sd_init: 0.139 sd_mount: 0.010
    usb_init: 1.123 mount: 0.081 retry: 0.000
    open: 0.000 ini: 1.123 cap: 0.000
    cfg: 0.121 (config,settings,titles,theme)
    misc: 0.013 (lang,playstat,unifont)
    wiitdb: 0.436 load: 0.239 parse: 0.197
    gamelist: 0.007 mp3: 0.011
    conbg: 0.104 guitheme: 0.278
    sum: 3.222 uncounted: 0.605
    total startup: 3.827


    DEBUG LOG:


    main(1)
    [0.000] --> boot
    [0.488] --> intro
    [0.559] <-- intro
    channel id: AF1BF516
    [0.636] --> ios1


    tmd id: 1000000f9 1-f9 t: 1 v: 21009open(/dev/mload)=4
    reload ios: 249 = 0
    [1.312] <-- ios1
    [1.312] --> usb_init
    open(/dev/usb2)=4 init:0 cap:1952151551 ss:512
    [2.436] <-- usb_init
    Mount SD
    [2.436] --> sd_init
    open(/dev/sdio/sdhc)=5
    [2.575] <-- sd_init
    [2.575] --> sd_mount
    fstype(2)=4
    Plist(2)=4 ss:512
    P#0 8235 15515605 11
    part_find(1 1)
    Mount sd 2 8235 1
    fatMount(sd,8235)FAT memalign 4096
    FAT memalign 512
    = 1 8235
    mount_add(sd,2,8235,1)
    [2.585] <-- sd_mount
    [2.585] --> cfg
    parse(sd:/usb-loader/config.txt) -
    parse(sd:/apps/USBLoader/config.txt) = 3
    read(433) = 433


    EOF(sd:/apps/USBLoader/config.txt)
    parse(sd:/apps/USBLoader/titles.txt) = 3
    read(128987) = 128987


    EOF(sd:/apps/USBLoader/titles.txt)
    parse(sd:/apps/USBLoader/custom-titles.txt) -
    parse(sd:/apps/USBLoader/settings.cfg) = 3
    read(11144) = 11144


    EOF(sd:/apps/USBLoader/settings.cfg)
    [2.707] <-- cfg
    [2.724] --> wpad
    [2.878] <-- wpad
    [2.878] --> conbg
    [2.982] <-- conbg
    [2.985] --> misc
    [2.999] <-- misc
    [2.999] --> wiitdb
    [2.999] --> db_load
    [3.238] <-- db_load
    [3.435] <-- wiitdb
    debug: 0 0
    base_path: sd:/apps/USBLoader
    apps_path: sd:/apps/USBLoader
    covers: sd:/apps/USBLoader/covers
    theme: sd:/apps/USBLoader
    url: http://wiitdb.com/wiitdb/artwork/cover/{CC}/{ID6}.png
    hide: 1 __CF
    args[1]: [0]=sd:/apps/USBLoader/boot.dol
    music: 1 gui: 4 CC: EN
    device: 1 partition: WBFS1


    [3.440] --> usb_retry
    [3.440] --> usb_init
    init:0 cap:1952151551 ss:512
    [3.440] <-- usb_init
    [3.440] <-- usb_retry
    USB startup
    [3.440] --> usb_init
    init:0 cap:1952151551 ss:512
    [3.441] <-- usb_init
    [3.441] --> usb_mount
    fstype(1)=4
    Plist(1)=5 ss:512
    P#0 1212586199 739565352 7
    P#1 16065 1212554070 15
    P#4 16128 1212554007 11
    part_find(1 1)
    fstype(1)=4
    Plist(1)=5 ss:512
    P#0 1212586199 739565352 7
    P#1 16065 1212554070 15
    P#4 16128 1212554007 11
    part_find(2 1)
    Mount ntfs 1 1212586199 2
    USB startup
    [3.469] --> usb_init
    init:0 cap:1952151551 ss:512
    [3.469] <-- usb_init
    ntfsMount(ntfs,1212586199)[3.470] --> usb_init
    init:0 cap:1952151551 ss:512
    [3.470] <-- usb_init
    = 1
    mount_add(ntfs,1,1212586199,2)
    fstype(1)=4
    Plist(1)=5 ss:512
    P#0 1212586199 739565352 7
    P#1 16065 1212554070 15
    P#4 16128 1212554007 11
    part_find(3 1)
    [3.522] <-- usb_mount
    Unmount game
    open_part(WBFS1)
    fstype(1)=4
    Plist(1)=5 ss:512
    P#0 1212586199 739565352 7
    P#1 16065 1212554070 15
    P#4 16128 1212554007 11
    part_find(0 1)
    Unmount game
    openpart(0 1 16128 1212554007)
    game part=WBFS1
    OK! partition=WBFS1
    [3.530] --> gamelist
    [3.538] <-- gamelist
    [3.538] --> mp3
    Music: Enabled
    Music: Looking for .mp3 files in: sd:/apps/USBLoader
    Music: Number of .mp3 files found: 1
    Music: musicArray contents: 1
    Music: Next file index to play: 1
    Music file from dir: sd:/apps/USBLoader/tetris.mp3
    Music file size: 6380224
    mp3 play: OK (0)
    [3.549] <-- mp3
    [3.549] --> guitheme
    [3.827] <-- guitheme
    [3.827] <-- boot
    cc. start


    tmd id: 1000000de 1-de t: 1 v: 65535
    tmd id: 1000000df 1-df t: 1 v: 4
    tmd id: 1000000e0 1-e0 t: 1 v: 65535
    tmd id: 1000000f9 1-f9 t: 1 v: 21009
    tmd id: 1000000fa 1-fa t: 1 v: 21006


    END[/spoiler]
    Last edited by Jax; 08-17-2012 at 05:22 AM. Reason: Added Spoiler...

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    A few suggestions:

    1. Follow the Softmod ANY Wii guide, beginning to end. This will give you the best setup (in our opinion).
    2. Use either our Fat32 guide or NTFS guide to format and set up your hard drive.

    After doing that post back if you are still having problems. The above steps solve many, but without getting your Wii into a configuration that we are familiar with it is kind of tough to identify where the issues may be.

  3. #3
    thank you, everything worked fine. One problem i was having was that cfg usb loader was loading the games using the wrong ios. it would try to auto load the correct ios, but would freeze, i could go through every game with trial and error setting the correct ios, for some reason though most would load using the 224-mlaod setting. I am using usb loader gx without a problem. Thanks a million JIZZLE

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •