Results 1 to 1 of 1

Thread: USBLoader GX 3 Emulated Nand Games Cause Restart

  1. #1
    New Member
    Join Date
    Aug 2012
    Thanked 1 Time in 1 Post

    USBLoader GX 3 Emulated Nand Games Cause Restart

    * Solved. Nand emulation worked after reformatting my USB drive and copying everything back over. I made sure it was formatted as FAT32 with 32KB clusters and all was well afterward.

    I recently dusted off my hacked Wii from 2010 and got it up to date following the Softmod Any Wii guide. USB Loader 3 is way nicer than the one I was using before, but I'm having trouble using its emulated nand support.

    I went ahead and redumped my Wii's nand to usb1:/nand/ and loaded it up with some WADs using ShowMiiWads. USB Loader recognizes them just fine, but when I try to start a channel that only exists in emulated nand, it causes the system to restart. If I try loading a channel that is in both real nand and emulated, the channel loads without problem. This seemed interesting/weird to me, but I don't know what would cause that. I've used this hard drive in the past with Triiforce and Mighty Channels, though I don't have those up to date currently to try.

    This issue happens when starting USB Loader GX 3 from both forwarder and homebrew channel. I also tried the IOS250 d2x v9 beta, but it didn't help so I rolled back. I've tried setting USB Loader emunand saves and emunand channels to None, Partial and Full, but they all cause the same issue. I've also tried using IOS 250, and 246, but they all trigger the system restart. Any ideas what I'm doing wrong?

    Here's my syscheck:


    Last edited by bikethief; 08-17-2012 at 06:45 PM. Reason: Solved issue

  2. 1 User Says Thank You bikethief For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts