Results 1 to 5 of 5

Thread: wiimc problem

  1. #1

    wiimc problem

    getting error
    the current is unsupported.functionality and / or stabilty may be adversely affect


    tried download wiimc from home browers, same result
    tried latest version from wiimc site, same result
    tried older version1.2 , same result

    on homebrew 1.1.0

    ios 61 v22.30

    any help a big thanks

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    IOS58 is the solution. Search for the IOS58 installer, install IOS58, then re-install HBC.



  3. #3
    Quote Originally Posted by bmarlo View Post
    IOS58 is the solution. Search for the IOS58 installer, install IOS58, then re-install HBC.
    first thanks for help

    to reinstall hbc do i have to letterbomb again?

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Try loading the hackmii installer from the HBC and see if that works. If not, then use letterbomb.
    Hard to say when I don't know what system menu you're on lol. I'm just assuming you're on 4.3.



  5. #5
    i am on 4.3

    i go into data erase hbc erase but hbc is back on any ideas what iam doing wrong ?
    thanks again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •