Results 1 to 2 of 2

Thread: Help running Donkey Kong CR on a chipped 3.2U Wii.

  1. #1
    New Member
    Join Date
    Aug 2012
    Thanked 0 Times in 0 Posts

    Help running Donkey Kong CR on a chipped 3.2U Wii.


    I recently bought a pirated copy of DKCR for the Wii, for my girlfriend's brother. We are all fans of the old games and wanted to try the new one.

    He has a chipped Wii, running sys version 3.2U. When we first tried to run the game we got a black screen. So I googled a bit, and landed on your forum. After some searching and reading, I got to this thread.

    Now, I'm a total newbie when it comes to the Wii, since I never owned one, so it is pretty confusing for me. What I understood from that post, since the wii is hardmoded (a chipped wii is hardmoded right?), it seems like I needed to download IOS56-64-v5662, and install it using MMM via de Homebrew channel.

    So I did that and now instead of getting a black screen, I got a black screen with some black text saying something along the lines of "
    Disk could not be read, please eject the game and turn the power off".

    I googled that error as well and some forums pointed at being a faulty disk. So we downloaded the game from another source and burned it. And we got the same error on screen.

    From what I read in some places the game is for sys versions over 4.3, but I'm not sure. As I don't have the Wii available for me to test stuff over and over (and I wouldn't want to brick something that's not mine), I came here for help. I'm kind of lost as of what I'm doing wrong.

    Thanks in advance!

  2. #2
    Join Date
    Apr 2009
    Thanked 1,365 Times in 1,133 Posts
    Have a look Here and Here.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts