Results 1 to 8 of 8

Thread: IOS58 installation fails

  1. #1

    IOS58 installation fails

    Hello guys,

    I'm trying to install WiiMC, but when I do, it says the current IOS version is not supported.

    I try to run IOS58 Installer - WiiBrew but it fails, it runs the download then says installation failed.

    What I find weird, is that even thought HBC says I'm running 1.0.8 IOS38, when U run IOS85 installer, on the bottom it says Running IOS: 58.

    I found this thread IOS58 Installer Problem - GBAtemp.net - Page 2 but I'm not sure what settings to use in WAD Installer.

    Would appreciate your help.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    You probably just need to reinstall the homebrew channel. What system menu are you on?

    Sent using the WiiHacks app. Please excuse the brevity, punctuation and spelling.

  3. #3
    4.1U. Which guide should I follow?

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Follow Chapter 1 of the Softmod ANY Wii guide. Follow all the instructions in the 3.0-4.1 bannerbomb spoiler. This will ensure you have IOS58 and then the HBC installed using IOS58. After that WiiMC should run fine.

  5. #5
    When I try to Install all Wads, I get the same error on both WADs:
    (-1035) Title with a higher version is already installed.

  6. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    Reinstall the HBC. That will make it run on IOS58, a requirement of WiiMC.

  7. #7
    Quote Originally Posted by cjizzle View Post
    Reinstall the HBC. That will make it run on IOS58, a requirement of WiiMC.
    Thanks so much, that worked.

  8. #8

    Confused?

    I start the installer for IOS58, and I notice that in the bottom left corner it says I'm running IOS: 61? and the installation fails. Could you help me please? Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •