Results 1 to 2 of 2

Thread: Upgrade usbloader to 3.0

  1. #1

    Wink Upgrade usbloader to 3.0

    I currently have IOS61 v22.30 1.1.0 I have tried to upgrade to the latest version of the usb loader i have followed these lots of instructions to try and get ios58 installed without luck
    http://www.wiihacks.com/other-faq-gu...gx-v3-0-a.html
    It come back with the same ios61 being installed.

    Does anyone have any reason why this would not be working?
    Thanks in advance

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    I would ask your question in the thread you have linked to. You'll have a much better chance of receiving help.
    Don't get upset when I close this thread, I'm just following protocol lol.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •