Results 1 to 3 of 3

Thread: updating to 4.3u

  1. #1

    updating to 4.3u

    hello im currently running a modded 4.2u wii and now my netflix no longer works says i must update but cant update anything as i get error 32004 is there a way around this to update my wii

  2. #2
    How old is your mod can you post a syscheck?

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,381
    You dont need to update to 4.3 for netflix to work. You need an updated IOS56 and updated shop channel. Take a look HERE.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •