Results 1 to 7 of 7

Thread: Just upgraded from 4.2U to 4.3U and now have problems.

  1. #1

    Exclamation Just upgraded from 4.2U to 4.3U and now have problems.

    I researched, read, studied, and followed instructions, and now I am in a mess.

    I went to WiiBrew forums and now they are down, so I need to keep working on this, and I need help!

    Keeping it simple:
    1. It was already working fine.
    2. I needed Netflix, so I updated. Before I updated, I installed a save game manager and backed up all my saved games and mii's. Before I could update, I had to remove Priiloader v.03.
    3. After the update was successful, I downloaded Netflix.
    4. I reinstalled Priiloader v.07 and updated USBLoaderGX to v3.
    5. Before trying it, I tried to launch WAD Manager 1.6 but it locked up my system. I updated to WAD Manager v1.7 and it also locked up my system. I'm not sure if I need to install any WADs, but I thought I'd refresh my memory since it's been so long since I did it before.
    6. I tried launching a game and it doesn't work!!! None of them do. It just looks like it's loading then goes back to the menu.
    7. I tried going back into the save game manager and it says "there are no saved games on this wii" or something like that, and the controller completely stops working.

    How do I begin to tackle this issue? Do I need to install the updated versions of anything else?

    Since I updated older versions I'm not sure how to go about researching what I need. Any help or guidance would be super appreciated.

    My daughters are 3 years into Animal Crossing, and you can imagine how they will feel if they knew their game was gone... :'(

    Thank you.

  2. #2
    You wiped out your softmod by updating your wii so now you need to re-mod it again to get it back.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler

  3. #3
    Thank you, but I am trying to download the latest versions of bootmii and hackmii, but the sites are all down so I can't. Any ideas where I can get the files I need?

    What's the best guide out there for me to follow? It's been so long I can't remember what I did before.

    I've found a YouTube tutorial from MicrowaveSam and he has a link, but it's over 500MB and it will take all day to download (because of where the file is hosted, not my connection speed), and I doubt his files include all the latest versions. But that's what I'm working on now...

  4. #4
    Use the guide here
    If you still have HBC installed you can start at the "Softmods with HOMEBREW CHANNEL installed" option under Chapter One, Part 1

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler

  5. #5
    Thank you so much! I will start doing this right now...

    BTW - I have IOS 61 - does this matter?

  6. #6
    BTW - I have IOS 61 - does this matter?
    No it will just over write it.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler

  7. #7
    I'm trying to get through the first step, and when I try to install HackMii and it's telling me I can't install Boot2, even though I already have it installed. So I tried to download the HackMii installer under "Other Desperate Options" for those that already have Boot2 installed, and the download link requires a password, and there's no password listed that I can see.

    Right now my Wii screen says:

    HackMii Installer v1.0
    The test results are in:
    Using IOS Versions: Installer: 58, HBC58
    The Homebrew Channel - Can be installed.
    BootMii: Can only be installed as an IOS
    The installed boot1 version prevents a boot2 install (-2)

    I'm concerned that downgrading will mess up my Wii...

    Found the password in Chapter 2! So I downloaded the other file and I'm about to try it.

    But, do I need to install Boot2? I do, right? The guide is a little vague about whether or not it's okay to install Boot1, but I thought I had Boot2 already.

    I think I'm stuck here.

    I verified that I do have Boot2v4 installed, and it warns me about making any changes and that I could brick my wii, etc. I hate this.

    I tried to use the other files I'm supposed to use if I already have Boot2 installed, and it won't boot up with it.

    I uninstalled Preloader just in case that was the cause, and it was removed successfully.

    I tried again and it just won't boot with my SD card at all.

    Is it safe to let it go ahead and install Boot1? I thought that was bad, but maybe it's okay... Do I just let it do it's thing and press Continue?

    Or how do I get it to boot with the SD card and try the other method? All the proper files are on the SD card when I try to boot with it, but it just won't.

    So I re-installed Priiloader so I could make it boot from the SD card, thinking perhaps it saved the settings to never boot from the SD card. It seemed to work, but...

    I ran through all the steps, but had to install Boot1 as an IOS, whatever that means, just to continue. I have no idea what it did, but now when I try to go into BootMii so I can make the NAND backup, the screen goes blank as though the Wii is off!

    I can't launch BootMii at all, no matter what I try. I guess I'll try the XYZZY file, but I'm starting to think this guide is no good for my Wii.

    Anyone know how to get Boot2 installed properly and so it works?

    Did it over and over and over and over again, and finally I'm on the new bootmii screen!!! Damn.

    Forgot to mention that I noticed this post:

    I re-installed Homebrew while I did all that, using the first Hackmii file, not the other one, and I just went ahead and did everything I could possibly do, one by one. Skipping like the guide said was the cause of the issues.

    Finished everything, and things are working again.

    Please Use the EDIT Function.
    Last edited by Jax; 08-06-2012 at 05:25 AM. Reason: Merged Posts.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts