Results 1 to 8 of 8

Thread: Black Screen (able to access Priiloader)

  1. #1

    Question Black Screen (able to access Priiloader)

    I have an issue with my Wii, when it starts up it blackscreens. I am able to hold reset and go to Priiloader. My wii remotes won't turn on, however, my Gamecube controllers ofc work. I tried using Bootmi to restore my nand ( I have both my key.bin and my nand.bin) or w.e but after i tried to press A+B+X+Y, it didn't continue it exited what it was doing. I'm unable to boot any usb loaders, my hdd cannot be detected. I tried loading Priiloader, just to test stuff, and it said error something spaghetti? aborting mission. Hopefully, I can get some tips and tricks, that I can try tomorrow morning. Also, I have that black screen system menu hacked turned off, so I know it's not that.

  2. #2
    What have you done before black screen occurs? Have you installed wad file? Can you enter to HBC Channel ?

    please post syscheck

  3. #3
    Quick question, how do I run a Syscheck? Also, yes I am able to accesses HBC via using Priiloader.
    And I have no idea lol, my sister was on Netflix, and while it was buffering the rest of her movie, I turned off the Wii, So I could play a game THEN BAM blackscreen.

  4. #4
    Running a syscheck, and it's stuck on testing IOS2202 vulnerabilities.

  5. #5
    I have a problem like yours and would like some advice. My wii gets a black screen @ startup. I can access priiloader, bootmii and Homebrew Channel from there. The wii remotes are useless since they do nothing at all, but I borrowed a GameCube controller so I can access everything. This happened to me because I lost my power while playing, so I have discarded a banner-brick. I softmodded my wii like 2 years ago following dogeggs guide and I have the nand backup available. However everywhere I read says that the nand restore should be a last option, but they dont mention other options!, so I would appreciate your help.

    Syptoms: Black screen (wiimotes don't work at all, not even the power button)

    Wii system 4.1 (U) US wii
    Bootmii as an IOS
    Systemmenu v449
    IOS v60
    priiloader v0.3b (r48M)
    If you know dogeggs guide then you know where I'm at, cause I have not changed a thing for years.

  6. #6
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,183
    As long as you guys didn't install a bad wad to cause the brick. It is safe to follow the softmod any Wii guide in the spoiler below.
    It will fix your brick and also update your softmod.

    WARNING - If you installed a bad wad to cause your brick, you need to remove the bad wad with your favorite wad manager. And remember never uninstall an IOS under 200. Very important!

  7. #7
    Quote Originally Posted by playerkp420 View Post
    As long as you guys didn't install a bad wad to cause the brick. It is safe to follow the softmod any Wii guide in the spoiler below.
    It will fix your brick and also update your softmod.

    WARNING - If you installed a bad wad to cause your brick, you need to remove the bad wad with your favorite wad manager. And remember never uninstall an IOS under 200. Very important!
    Thank you, I really don't think I installed any wads at all, but just in case is there a way to check if there is a bad wad installed? or any methods to find out?. Thanks in advance.

  8. #8
    Ok, I fixed my problem i just restored my nand using bootmii as an ios luckly, it worked woo!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •