Results 1 to 2 of 2

Thread: CFG USB loader Ios56 video problems

  1. #1

    CFG USB loader Ios56 video problems

    Hey all and thanks for any help! I tried posting this before but I think it was the wrong section.

    My wii is softmodded with the standard guide, and I have homebrew, system menu 4, bootmii ios, priiloader, usb loader gx, cfg usb loader, latest d2x, hermes, ect. (System check below in spoiler)

    So it is having trouble playing most games I have that are ios56 and ios9.
    A lot of games look like this:
    It's not quite black and white, but it is bad enough to make the game unplayable.
    Other games with the same ios wont boot at all, giving a black screen on boot. I think its the same problem.
    Any ideas what could be wrong or what im missing? It's quite frustrating as most games arent working.
    I tried reinstalling them, extracting the wad with wii scrubber, a couple different cIOS, different loaders, updating stuff, ect.


    I appreciate any help or tips I can get!
    Last edited by SmurfonICE; 08-02-2012 at 10:45 AM.

  2. #2
    FIXED -- was a Region issue causing black screens and distorted video
    Had to change "Video" to force region
    Rather than "Country Fix" which was what I was clicking

    And I officially belong in the noob section.
    Last edited by SmurfonICE; 08-02-2012 at 12:14 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts