Results 1 to 2 of 2

Thread: None of the USB loaders recognize my HDD (multiple tried)

  1. #1

    Unhappy None of the USB loaders recognize my HDD (multiple tried)

    Dear All,

    Yesterday I followed your (excellent) guide on how to softmod any wii (mine was 4.3e). I followed the guide STEP BY STEP, reading over any part more than the suggested three times, and made very, very sure I did not go wrong on any count. In the end, all seemed well, HBC working, loaders working just fine, no problems whatsoever.

    The problem, however, starts when I try to get my freshly modded wii to recognize my external HDD. None of the provided loaders in the app pack of the tutorial are able to load any of the two HDD's I have tried.

    Obviously I have checked the compatibility, one is a 500gb Lacie drive and the other a 320gbSamsung S2 Portable HXMU032DA. I have formatted both HDD's fresh to FAT32 with WBFS folder, NTFS with WBFS folder, RAW WBFS partition that's unreadable except with WBSF manager, none of them work. Each format with and without games has been tried, to no avail.

    All the loaders are unable to see the connected USB HDD. CFG times out after somewhat 90 tries, USB loader GX gets stuck on initializing usb device, then promts that there is none after a while, same with wiiflow. Neogamma hangs on load WBFS via usb.

    A lot of threads suggest updating ios's, but they mostly refer back to the apppack v4, which was already included in the tutorial.

    Other things I tried:
    moving appfolder to HDD instead of SD, starting or connecting HDD in various stages of booting loaders (they all seem to recognize something connected though, for the timers (like in USB loader GX) stop counting if I plug in the HDD during the countdown), trying different format programs, different programs to convert ISO's to WBFS, multiple partitions, single partitions, plug in HDD after wii startup, before wii startup, during boot, during loader boot and after boot loader. Starting USB loaders as channel, starting USB loaders through HBC.

    So I'm starting to think I have two options; Buy a new HDD (though mine should be compatible) and doing another fresh softmod (though I did it out of the box, and nothing went wrong). Please, prove me wrong on this account!

    Any help toward making me play my backups from my HDD would be greatly, GREATLY appreciated.

    Kind regards,


  2. #2
    i softmodded my wii a few days ago and my HDD was not being recognised by all the usb loaders only by usb loader gx but when i tried to load a game the screen went black. I then loaded hbc and went to cfg loader through hbcand to my surprise all the games appeared and were working. i dont understand why cfg doesnt work through the wii menu but only through hbc.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts