Results 1 to 3 of 3

Thread: WAD manager problems/Games not booting and various questions.

  1. #1

    WAD manager problems/Games not booting and various questions.

    Hey. I dont know how to start this, so I'll just get right to explaining.
    Using an old version of wad manager, I installed some custom channels and back up wads. However, once I moved them to the sd card(2GB), they would not play. To copy this I used Mod-Mii to downgrade to a 4.1E IOS. It worked, once. (Back up of kirby dreamworld - Nes) After that, any other channels, whether they were original or custom, once moved would not boot.
    Is there any way to boot/run installed wads off an sd card, to combat the small memory of the wii?
    The second issue is with that to try to fix the first issue, I tried using a different wad manager, version 1.7, downloaded from this site, following the guide posted. It gives me an error of (ret = -2011). What does this mean/how do I fix?
    The third problem is that after all this I upgraded my IOS back to 4.3E, and tried to play a normal game. (Donkey Kong Country Returns), however, it would not boot. It just goes to a black screen and the wii freezes, unable to restart or turn off unless I pull the plug. How do I recover from this?
    Extra info: I have both Priiloader and Bootmii installed, and a NAND back up of my original wii.

    Any suggestions will be helpful to solve these multiple issues. Thank you

  2. #2
    Please post your syscheck - i guess that during update to 4.3, you've kill softmod - so best way to get your wii fully modded is to follow Guide: Softmod ANY Wii by Mauifrog.
    It's impossible to run wad files from sd card by system menu. Easiest way is after installation copy, downloaded from Wii shop, games to sd card using system menu and run them from sd card menu - you need to have at least so much free space in your wii memory that game is able to load (that's tricky because you keep game on sd card but to run it Wii needs to copy it temporary into nand)

    If you need other way just follow this guide and use nand emulation.
    Last edited by beerfield; 07-30-2012 at 02:06 AM.

  3. #3
    How do I check/get results for syscheck? I checked a few things and it turns out that the softwear/program I used to downgrade then upgrade only goes up to IOS 4.2E

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts