Results 1 to 4 of 4

Thread: error 204036 installing Netflix from Shop Channel - Solution without reformatting

  1. #1

    error 204036 installing Netflix from Shop Channel - Solution without reformatting

    I have a softmod 4.1u and first was hadn't used/updated the Netflix Channel in some time. I recently tried using it and it told me I needed to get the latest version on the Wii Shop Channel. When I went to the Wii Shop Channel I would get the blue screen error#002. So I updated IOS56 using Multi-Mod Manager 13.4 thinking this would fix it. Well, it fixed the Wii Shop Channel blue screen error but now I was getting error 204036 when trying to download Netflix. All of the solutions I found involved reformatting my Wii which was out of the question for me.

    The solution I found was to download the latest Netflix WAD (v1024), use Wad Manager (load IOS 56), first UNinstall the Netflix WAD, then install it.

    Hope this helps someone in the future.

  2. #2
    Have the exact same problem, Tried loading was 1024 and it turns on than get an error screen saying that this disc is no longer supported, that i need to download it from the shop channel? i uninstalled the last version, but no luck.
    Anyone else have this issue and or know how to fix it, been a long while since we busted the wii out, so my memory is a bit flakey as well lol

  3. #3
    never mind, i loaded the wrong wad, works now,

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Southeast Ohio
    All this info is in the Netflix for Dummies guide HERE. Figured I would post a link to it for anyone else who may run across this thread.

    Thread Closed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts