Results 1 to 2 of 2

Thread: Gecko os problems, help!!!!!

  1. #1
    New Member
    Join Date
    Jul 2012
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gecko os problems, help!!!!!

    I have homebrew and gecko os, I installed ocarina and i tried to turn it into a channel but I couldn't it just won't let me, so I installed mmm, and a few other apps on my wii, I reinstalled the codes for "the conduit" the game, and tried to launch the game from gecko os and when I do it says it's found the codes and applying them, then when it launches the game it freezes! I need help so bad I tried so long jus to hack one game, help!!!

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    I guess you're gonna need a time machine, to go back a year in time to reply to posts like this.

  3. 2 Users Say Thank You to oddgriffin For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •