Results 1 to 4 of 4

Thread: Only one wiimote works with backups

  1. #1

    Only one wiimote works with backups

    I recently modded my wii with the following tutorial:

    http://www.wiihacks.com/recommended-...d-any-wii.html

    I downgraded to the patched version of System Menu 4.1 from 4.2u (was installed when I bought the wii)

    I am having a problem with getting two wiimotes to work, specifically when I load backups from any USB loader (I have tried Configurable USB Loader, and USB Loader GX). I scoured the forums for info, I don't believe either of these wiimotes to be motion plus (I bought the system used, it is always possible, but the numbers on the inside of the battery housing didn't match incompatible wiimotes I found on another page...).

    On the main screen of USB Loader GX both wiimotes work fine, but as soon as I boot a backup the second one powers down. When I try to load it, it simply flashes the 4 lights. I have tried holding down the red button on the wii for 30 seconds and resetting both controllers, multiple times, with no success. If I pull the batteries on wiimote #1 while it is working and power on wiimote #2 it reads as controller 1, and wiimote #1 won't connect. Any wads I have installed to the main menu work fine with both controllers (VC Backups), I am only having problems with USB loaded backups.

    Any ideas?

  2. #2
    This may be a silly question be if you load a backup and pick two or more players then does the remote work. I know sometimes my second or three remote won't work until the game has started and then they work fine.

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


  3. #3
    Not a silly question at all, seems to have solved my problem. I was bashing my head against the wall with this one. Thanks for the help!

  4. #4
    Good to hear, enjoy your gaming

    Best place on the net for all your wii needs

    Useful Links,
    Click the Spoiler


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •