Results 1 to 3 of 3

Thread: WAD Manager v1.7 Installer - Wii remotes disconnect

  1. #1

    WAD Manager v1.7 Installer - Wii remotes disconnect

    Hi,

    I have been trying to install the WAD Manager v1.7 on my wii but when i install it the wii remotes disconnect when i go onto select NAND Emulator device. The music still plays, but the wii remotes refuses to work It works when i agree the terms and condition crap, and when i select ios version, press A, then the wii remote stops connecting, when i select the ios verison . I have tried using the power buttons, (like you do on bootmii) And nothing. i cant turn it off, i have to take off the powerer

    Some info about my wii
    Its A black wii (both wii remotes are black too - normal wii remotes, not wii remote plus or anything)
    I have 4.3
    I am using a SDHC Card. Not a usb.
    I am connected to the internet
    I have used both wii remotes, both disconnect when trying to install

  2. #2
    Wad Manager 1.7 hasn't been compiled to work with newer wiimotes. WiiMod has, however, download WiiMod and you will be able to use your current remote.

  3. #3
    I suggest you to get an older Wiimote. I bought this one. [LINK] It is third-party with no Nintendo logos, or Wii-Motion Plus. It has worked flawlessly in all homebrews that ive used.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •