Results 1 to 3 of 3

Thread: Banner Brick

  1. #1
    New Member
    Join Date
    Jul 2012
    Thanked 1 Time in 1 Post

    Banner Brick

    Long story short:
    A friend of mine let me keep his fully bricked wii (black screen on startup). How it got bricked? - His "power went out" during an update.
    I got into the Recovery Menu via Savemiifrii and noticed he was on 4.1U, or at least, updating to 4.1U.
    Now, I didnt have any new games that had the 4.1/4.2/4.3 updates on them, so I decided to try putting in Brawl just to see what would happen.
    Shortly after inserting the disc in Recovery Menu and such, the number disappeared and I waited for about 15 minutes until I shut it off.
    I rebooted, and was surprised to find that I got the "Health and Safety" page now. However, I was greeted with "System files are corrupted."
    I rebooted again, and decided to try maintenance mode. I got excited because it worked.
    From there, I popped in Brawl and executed Smash Stack in order to install the Homebrew Channel, and Bootmii.
    I have tried many things using Multi Mod Manager/Wiimod to try to solve the issue. No dice.
    I successfully installed many cIOS's, and then System Menus (4.0, 4.1, 4.2). All of which gave the same result:"System files are corrupted"

    Where do I go from here? I made so much progress from it being a FULL BRICK (Black screen), giving it hope by miraculously turning into a BANNERBRICK and at least got it working in maintenance mode. I want to be able to completely unbrick this system.
    I have no modchip nor do I intend to buy one. I have bootmii installed, but it would be pointless to backup the NAND now as it was already screwed up in the first place.

    Any ideas would be appreciated!
    Last edited by AZOOOPPY; 07-20-2012 at 11:06 PM.

  2. #2
    New Member
    Join Date
    Jul 2012
    Thanked 1 Time in 1 Post
    Well, it seems nobody wanted to throw me any ideas or point me in any direction, so I started experimenting on my own. I fully unbricked my Wii, but it was a long and painful process of trial and error.

    I'll just post my thought process and a shortened version of story here in case anyone else has this problem.

    I start with:
    -Fully Bricked Wii; Black screen on startup; Savemiifrii works, identified 4.1U.
    -I did not have any games with 4.1 or greater, so I decided to pop in SSBB just to see what would happen.
    - SUCCESS: I turned it into what I thought was either a Banner Brick or Mailbrick.
    -?Banner Brick? or Mail Brick?; Health and Safety Screen, "System files are Corrupted"; Maintenance Mode works!
    -So now, I'm fiddling through the Wii menu through Maintenance mode. Smash Stack was already on my SD card, so I use it.
    -Homebrew Channel and Bootmii installed as Boot2, Success.
    -I try several things, updating all IOS that System Menus use to the latest Non-Stub versions and reinstall 4.1U using MultiModManager/Wiimod.
    -Nothing changed, same problem. I move on to follow this guide but it did not help my issue:
    -I proceed to run Anytitle Deleter MOD to check if there are any extraneous titles that were on the program, but not on the Wii Menu.
    -Success, I found the Internet Channel, and Ocarina of Time. They were not on the Wii Menu last time I checked, so I went ahead and deleted those channels and saves. And then I found unknown Mario Kart Wii saves, I tried to delete those but then it froze when I tried to delete it....
    -Nothing changed. I looked up a "Mail Brick Fix" through mauifrogs post on another thread:
    That didnt work either, soooooo
    -Nothing changed (again...) So then I was going to give up. I backed up my NAND through Bootmii. and then I proceeded to the "Format System Memory" function through the Wii Settings. Normally formats like this take less than 5 minutes. This took over 30 minutes. Something was obviously wrong, because it couldnt possibly take THAT long to format the wii with only a couple channels and saves. I decided to pull the plug on this one.
    -My attempt to format the wii just make matters worse. It now freezes when I access the settings.
    -At this point, I decided to go with a FULL NAND Format. <<Using Comex's NAND Formatter
    -All was going well until it was trying to install IOS17. It froze here. I gave it 20 minutes before I pulled the plug.
    -Bootmii system information said that I only had 5% of my NAND used, so clearly the format worked. However, the System Menu version was "unknown." Sure enough, when I tried to go into the Wii Menu this time, I couldnt. Not even through Maintenance mode.
    -I was FREAKING out at this point. Good thing I made a backup of my NAND prior to the format. Man, Bootmii is a real life saver. I just restored my NAND through that.
    -Banner Brick or Mail brick?; Bootmii still works; Savemiifrii works again, Maintenance Mode works again. (THANK GOD).
    Then, I run into This:
    - I downloaded the latest version from Wiibrew. I fiddled around with it and used my old NAND backup on the program. Through that program ohneswanzenegger on the PC, I formatted my NAND, and tried to install 4.1U. I proceeded to save this modified version of my NAND to my SD.
    - Off to Bootmii, I installed the modified/formatted NAND.
    - It format seemed to have worked? Bootmii system information said that I had 4.8% NAND used, but again, an "Unknown" system menu.
    -FULL BRICK; NO Savemiifrii; NO Homebrew Channel through Bootmii; NO Maintenance Mode; Black Screen
    At this point, I thought, well, at least the format worked. I can just run the Comex NAND Formatter Again!
    -I ran the NAND Formatter, and this time, it didn't freeze! It worked!
    -SUCCESS, FINALLY!!! Wii IS UNBRICKED!! No more homebrew channel, but that's okay, I can install that again later.
    -The Mii, Shop, News, and Forecast Channels were missing, and I didnt have a Game disc with 4.1+ on it, so I inserted Brawl. Sure enough, I ran the disc update, (even thought it wasnt 4.1+), and got back all the channels!

    So it turns out, the ohneswanzenegger NAND rebuilding program on the PC helped me run the Comex NAND FORMATTER and saved the day.

    To this moment, I still dont know what kind of brick I had for the most part of the story. If it was a mail brick, it could have been fixed through the mailbox fix, or a System Format. Neither of those worked... If it was a banner brick, then the other numerous solutions on youtube and this forum would have fixed it. It was odd because I was able to use Maintenance mode for the most part.

    This forum contains a lot of useful information, but it required a lot of digging, and with no people to at least point in any directions, it takes FOREVER. Without this forum, I would have been lost. I'm so glad that I found all of these threads

    On another note: I like the number replies on the other more recent threads... compared to mine...

  3. 1 User Says Thank You AZOOOPPY For This Useful Post

  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Thanked 9,622 Times in 2,983 Posts
    Glad you fixed your wii. Your right, the information is there. Sorry no one helped you out, but glad you figured it out. The wii is kinda old and not getting as much attention as it once did. I my self only check on it from time to time these days as other things have my attention. I don't think anyone was ignoring you. Either no one knew what good advice to give you, or possibly your thread just went un-noticed. At least the information was there, for the most part. The stickies could defiantly use a good update, but, time...
    Anyway, you came to the right place. Enjoy the site. Hopefully you never post in this form section again.

    As for your brick, if you wanted to know what was the cause of the issue you should have a look at your nand.bin from the bricked wii. You could check it with nandbincheck, it would give you some idea of what was wrong. It sounds like you did the right thing, I don't think anything else would fix it good except ohneswanzeneger.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts