Hey. Im new here and am currently having issues with certain games, one of them being Xenoblade Chronicles which I have decided to focus on to fix. I have softmodded my Wii with a guide in wiihacks that has worked very well. I believe its called softmod any wii. Anyways, I used placed some iso files into my Seagate HDD via. WBFS manager. Ive used Usb loader GX, CFG, Wiiflow, Neogamma with the same result. Ive seen Lots of people with issues to that game and have read through so many threads on different sites and none of them have the same issue as mine. The issues are (And sorry for those who havent played the game and have no idea what i am saying, because I will bring up parts of the story where issues occur)

  • The first time i loaded the game. the common Black screen issue came up. which i soon fixed by changing the settings on USB loader GX and re-ripping my game disc to get another game file.

  • Heres the main issue. I have then played up to 20 hours into the game (It is a very long game...). However, i was stuck all of a sudden when at a certain point after you defeat the Manta ray like creature in Earthys Sea to get into Prison island, the background music stopped, my character was unable to jump. And i couldn't even open the menu to save or talk to the NPC. I was only able to wander aimlessly and was stuck at that point of the game. I went into the portal to Prison Island. But then the black screen came back from the previous dot point and just froze there. The loading screen of the Monado didnt even come up. However, the game does tell you that "communications with the remote have been interrupted" at that exact black screen. That is why i dont think that the game actually froze.

  • Then i thought that the game might be doing this because of the tediously slow loading times which I followed a thread somewhere to reformat my HDD to FAT32 hoping that the issue i previously had would be fixed. It didn't work.... Formatting to FAT32 changed nothing for me.

  • I then saw somewhere to install Hermes cios222 so i am able to use my HDD on the other usb slot of the wii which apparently works better. It didn't work either.

  • I then got my friends HDD which is alot newer and hoping it would work, did the usual format and put Xenoblade on it. However, his HDD wouldnt even get past the main menu where i load my save, so that didnt work either.

  • I thought it might have been the problem of the WBFS file. So i took reformatted it back to iso. and tried it on Dolphin Emu. And surprisingly. I got past that point of the game. I stopped because it was horribly laggy... So i know it wasnt the issue of the wbfs. file.

Can anyone please help me with my issue? Thanks.
Heres my syscheck in case there might be something wrong there.


I would GREATLY appreciate anyone who spends their time to help me. Thank you!
P.S sorry it it is painfully hard to read. Ive tried my best to put dot points and spaces to hopefully make it easier to navigate through.