Results 1 to 1 of 1

Thread: Problems with wiikey fusion

  1. #1
    New Member
    Join Date
    Apr 2011
    Thanked 1 Time in 1 Post

    Problems with wiikey fusion

    1.I have 4.3J red wii (Replaced the D4 drive with a D2C),I tried to put a NTSC-U game into the dvd drive and the wii doesn't read it even region free is enabled from the wiikey fusion settings

    2.I keep getting "An error has occured"/"System files are corrupted" when I try to boot Another Super Mario Bros Wii from a SD card (Modified version SMBW).I tried to boot with Gecko,it stuck at "Reading DVD stats".do I need signing bug to boot it?

    UPDATE:I followed the softmod guide and region changed to 4.1U,problem 2 has been sloved,but now it reads only NTSC-U games,all my NTSC-J games are no longer playable without using Gecko(Exuding Wii Fit,wiikey fusion's region override doesn't work)
    Last edited by Honam Lam; 07-19-2012 at 05:29 AM. Reason: Important additional infomation added

  2. 1 User Says Thank You Honam Lam For This Useful Post


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts