Results 1 to 4 of 4

Thread: Preloader dissapear

  1. #1

    Preloader dissapear

    I recently installed a black theme on my wii 4.3u, it did not work and i got a black screen but i got my system back up and running. i had to use preloader to install a RVL-WiiSystemmenu-v513.wad file i got from NUSDownloader to get back my system menu back to its original. so that worked great and its running now.
    So i decided to check Preloader again to see if it is working and its not, I pressed the reset button then the power button and it does not show up.

    I am wondering if it is ok to reinstall the
    Preloader
    ?
    and if so will i loose any of my settings on my wii?

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    You lost preloaded because you reinstalled the system menu. Don't reinstall it, it's too old. Install Priiloader instead

    Sent from my iPhone 5 using WiiHacks

  3. #3
    Thank you very much kind sir! I just installed Priiloader and it is back up and running!
    Last edited by Sigmaiota; 07-17-2012 at 11:46 PM.

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    No problem

    Sent from my iPhone 5 using WiiHacks

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •