Results 1 to 1 of 1

Thread: Super Mario Galaxy and Rabbids Go Home-problems

  1. #1
    New Member
    Join Date
    Jul 2012
    Thanked 0 Times in 0 Posts

    Super Mario Galaxy and Rabbids Go Home-problems

    I just installed Super Mario Galaxy PAL-backup on my USB to play the game again (I owned the retail copy before but it broke). I tried to continue my save by going into Battlerock Galaxy but the game starts to lose the music halfway. I can continue on but the if I try to go to the observatory or complete the mission, the game goes into black screen. Sometimes the game hangs even when trying to access the galaxy (after choosing a star it goes into a white screen and there it will hang up. Gotta hard reset my Wii)

    Also got myself Rabbids Go Home PAL, but when I tried to load the game, it just hangs on the "Game Needs The Nunchuk to play"-screen.

    I tried these with different CIOS 38-revisions (from rev17 to rev 21) and CIOS 249 dx2 V8.

    - Super Mario Galaxy goes into black screen after selecting a file (Rev 17 - Rev 21). dx2 V8 makes the game do either the music problems or the galaxy mission selection hanging.

    - Rabbids Go Home hangs up in all CIOS revisions.

    Anyone knows what's wrong?
    Last edited by daddu3; 07-14-2012 at 01:48 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts