Results 1 to 4 of 4

Thread: Controller issues with WiiSX v2.1

  1. #1

    Controller issues with WiiSX v2.1

    I have tried everything and am hitting a dead end. I have WiiSX v2.1 downloaded from homebrew browser directly onto my wii. I have a GC and original classic controller. I'm trying to play Suikoden I or II and finally got the .bin files to load but i get no controller response for either game. The only time i get any response is if i choose analogue on the controller options, pushing the c-stick in the upper right direction works as start until i have to choose new or continue game then it just flips out and scrolls non-stop between new and continue game. I've tried changing many configurations but nothing helps. Has anyone else come across this with v2.1 or is there a better working emulator....


  2. #2

    yeah i am havin the same issue

    can anybody help?

  3. #3
    So I ended up figuring it out, u have to get the bios files online & put them in a bios folder u create in the wiisx folder that's on ur sd card. Then the classic controller works perfect on the automatic setting under the input options. I'm playing suikoden now easily.

  4. #4
    yep worked great I appreciate the info


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts