Hi my name is cody, I'm new to WiiHacks but not new to softmodding.

My problem is this. I bought a retail copy of blast works today and when i got home i put it in the wii and it came up in the disc channel everything fine but then when i hit start it goes to a black screen that says "the game disc could not be read refer to the wii operations manual for details."

So ok i've seen that before when i tried to play monster hunter tri without first installing Hermes IOS. Its not like the disc can really not be read as it shows up in the disc channel (unlike back ups). So at this point i'm figuring its a problem with the IOS so i try in both versions of neogamma that i have (one version seems to play wii games but not gamecube and the other plays gamecube but not wii) same thing, i tried with HERMES Uloader and same thing.

I did some digging here on WiiHacks and found out blastworks requires IOS35_64_V1040, so i used NUS downloader and got the files i put the WAD on the root of my SD card. I then proceeded to use Multi Mod Manager WAD manager to install the wad -the game still won't play, i went to IOS manager and did it from there and again still nothing. Currently my wii is on system menu 4.3. This is especially frustrating because between neogamma on waninkoko's ios249 and Uloader on Hermes222 i can play any game, this is the only game i have that doesn't work and its the retail copy

any and all help is greatly appreciated