Results 1 to 2 of 2

Thread: Usb loaders no longer working properly

  1. #1

    Usb loaders no longer working properly

    Alright guys, new to the forums, sorry to bust out with probably a dumb question already, but anyway, here goes. I Softmodded my wii recently, it was the very first model of wii that came out, had ios 249 running, sb loaded almost all games great, ran perfectly, but to play SSBB I needed 222, and in the process i installed ios 236 as well to run it right, so that game along with new super mario wii runs great now, however, i go back to play games that used to work perfectly such as skyward sword, mario galaxy and metroid trilogy, but skyward sword freezes in cutscens, making it impossible to start a new game, galaxy has mario running forward without me pressing anything and the controller becomes unresponsive. This occurs even when i have CIOS 249 selected to run those games, now I'm not sure what may have caused this error. could those other IOS installs maybe have something to do with it? they were running fine before but now my wii in general has a hard time running homewbrew aps, it kinda hiccups and freezes often, I haven't tried the actual disks yet ( my friend is borrowing galaxy and skyward sword for a while) But i should get them back this week, but im pretty sure its not that cause the metroid disk works alright. Any ideas guys? any advice would be appreciated. Thanks a lot

  2. #2
    Alright, tried skyward sword through neogamma, works fine. So my wii isnt ruined i suppose, maybe i somehow messed up my ios 249 or something installing the other ones. so would i be able to maybe just install a new base into the CIOS 249 slot to make them work again?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts