Results 1 to 2 of 2

Thread: HomeBrew Channel Install Exception 300 Occurred

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Thanked 0 Times in 0 Posts

    HomeBrew Channel Install Exception 300 Occurred

    Hi guys,
    I have a wii that was upgraded to 3.4E by a previous owner.

    I have installed a wiikey 2

    I have a "Backup" euro/pal version of zelda tp that works.

    I am have tried downloading tp hack from various sources such as EOC's already combined release and

    end goal is that I want to downgrade to 3.2 however I am falling at the first hurdle not being able to install the hbc.

    tp hack appears to work

    I get the following text:
    Found boot.dol!
    done, filesize is 1567680
    ## No elf image at address 90100000
    relocating 00000100 to 80210400 (2016 bytes)
    relocating 000008e0 to 80210be0 (1565408 bytes)
    clearing BSS (at 00000000, 0 bytes...)
    jumping to 80210400

    Exception 0300 occurred!

    my only deviation from any of the guides as far as I'm aware is my lack of SD card.
    I am instead using a 512mb sandisk micro SD card in an SD converter.

    can anyone confirm that this is my problem? or does anyone have any other ideas?

    at this point it looks like I'm going to need to go and buy a standard sd card

  2. #2
    Junior Member
    Join Date
    Oct 2008
    Thanked 5 Times in 5 Posts
    lol no1 cares about you do they xD i had the same prob i fixed it dunno how xD


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts