Results 1 to 3 of 3

Thread: How to update R4i sdhc 3DS flashcart to work on 3DS V4.2.0-9

  1. #1

    How to update R4i sdhc 3DS flashcart to work on 3DS V4.2.0-9

    A few days ago, i have released the news that R4i sdhc 3ds card firmware has been updated to V1.59b, the new firmware can support 3DS V4.2.0-9, see post here: http://www.wiihacks.com/ds-dsl-dsi-3...-released.html If you bought your R4i sdhc 3ds card before the 3DS V4.2.0-9 fimrware released, then in order to make your r4i sdhc 3ds work on the updated 3DS console. you need to update your card, i have made a step by step video, hope can help some guys.

    Before you do the update and follow my steps, the first thing you need to check, the R4i sdhc 3ds card i mentioned is the one from r4i-sdhc.com. if your card is not this one, please dont use this method or the update files. The second, you need to find a DS Lite to do the update.

    Download : R4i sdhc 3DS V1.59b





    Any quesitons about using this flashcart, feel free to leave the reply.
    Do yourself a favor, don't buy crappy flashcarts.

  2. #2

    Thanks!

    Finally got this flashcart as it was the same day shipping and it was supper cheap!

    P. S. The video here is for the DSTwo cards (Your YT channel does have the actual video though and I checked it out there!)

    P. S. S. You're really a helpful person, and that's appreciated.

  3. #3
    No problem
    Do yourself a favor, don't buy crappy flashcarts.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •