My intention has been to install HBC, Wii64, and a few VC games.

HBC went flawlessly, as did Wii64. They both run fine. So I've been trying to three days to get a Wadmanager to work, and I have written down all the things I assume are wrong, and I ask for some advice.

I am trying now to use MMM. I have tried Yawmm, WadManager , and now MMM. I am having issues with IOS's I think; I can't get IOS36 to update or correct, IOS249 and 250 aren't there are seemingly won't install. When I tried to do the IOS36 patch through MMM, the -v257 installed correctly but the -v1032 and -v3608 both had -2011 errors and failed to install. I tried every fix I could find; TBR and different versions of WadManagers... nothing. No article or video has helped...

Am I doing something blatantly wrong? Only thing I haven't tried that I am aware of is uninstalling HBC and reinstalling it. Help me out please

Using Wii 4.3u, never hacked before this attempt. Also if it matters, it's from release day. Sandisk 2gb card... All I can think of.

- Valoo