Results 1 to 4 of 4

Thread: USB loader Gx kicking back to homebrew channel

  1. #1

    USB loader Gx kicking back to homebrew channel

    Hi i recently softmodded my Wii and i can not get the USB loader to work, i can see all game/coverart but when i acually go and load up the game i get a black screen and keeps kicking me back to the HBC any suggestions would be a great help

    oh i will include my SYSCheck
    [spoiler]
    IOS 4 (rev 65280): Stub
    IOS 9 (rev 1034)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 526)
    IOS 13 (rev 1032)
    IOS 14 (rev 1032)
    IOS 15 (rev 1032)
    IOS 16 (rev 512): Stub
    IOS 17 (rev 1032)
    IOS 20 (rev 256): Stub
    IOS 21 (rev 1039)
    IOS 22 (rev 1294)
    IOS 28 (rev 1807)
    IOS 30 (rev 2816): Stub
    IOS 31 (rev 3608)
    IOS 33 (rev 3608)
    IOS 34 (rev 3608)
    IOS 35 (rev 3608)
    IOS 36 (rev 3608)
    IOS 37 (rev 5663)
    IOS 38 (rev 4124)
    IOS 40 (rev 3072): Stub
    IOS 41 (rev 3607)
    IOS 43 (rev 3607)
    IOS 45 (rev 3607)
    IOS 46 (rev 3607)
    IOS 48 (rev 4124)
    IOS 50 (rev 5120): Stub
    IOS 51 (rev 4864): Stub
    IOS 52 (rev 5888): Stub
    IOS 53 (rev 5663)
    IOS 55 (rev 5663)
    IOS 56 (rev 5662)
    IOS 57 (rev 5919)
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 6400): Stub
    IOS 61 (rev 5662)
    IOS 70 (rev 6912): Stub
    IOS 80 (rev 6944)
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS240 (rev 21006): Trucha Bug, ES_Identify, NAND Access
    IOS245 (rev 21006): Trucha Bug, ES_Identify, NAND Access
    IOS248 (rev 21006): Trucha Bug, ES_Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS254 (rev 65281)[/spoiler]


    Thank you in advance
    Last edited by Jax; 07-02-2012 at 12:54 PM. Reason: Added Spoiler

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    From looking at the syscheck, it looks like you followed another guide, or that a part of your softmod was changed. The most important thing I notice is that IOS249 (which is the IOS used as default by most loaders), is a nonfuctional stub. Also, the other cIOS are slightly outdated. I would recommend using the softmod any wii guide to fix and update your softmod and things should work. You can find the link in my signature (below this text).
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    thanks man i will try this check back later i will post if it worked or didnt

  4. #4
    completely worked thank you so much

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •