Results 1 to 5 of 5

Thread: Wii Sports and Nunchuck

  1. #1

    Exclamation Wii Sports and Nunchuck

    I do not know what is with Wii Sports lately. Recently I have updated Homebrew v1.0.10 then USB Loader GX 3.0 r1180 (before this was USB LoaderGX to v2.0 r1038). Now we seem to be having problems. The wife and I started playing Wii Sports for the 'Fitness' routine. But for some strange reason the Wii Sport doesn't see the Nunchuck any longer? Tested this from the Wii Sports Disc and it works fine.

    I have tried searching out "Wii Sports" + "Wii Sports + Nunchuck" but all results end up with the same keyword "sports" which leads to 100's of threads which I do not have time for (sorry) and is not helpful. I do not know where to begin to start solving this ugly problem. I have seen some problems with others with Wii Sport Resort, but this is not the game which is having the issue.

    I have tried playing with two settings in the Game Load in USB Loader GX for the Wii Sports "Error 002 fix = Yes" and "Anti" as well as the "Alternate DOL = Select a DOL from Game" with out any success. The iOS version is iOS249 (rev 17). I am not sure if Wii Sports is using any other iOS, but will be happy to report back with any information required needed to get this resolved.

    But for now. Here are the settings for USB Loader GX 2.0 r1038:

    USB Loader GX - Loader Settings: (GLOBAL) Wii Sport -- Game Load: (Game Specific)
    Video Mode: System Default
    VIDTV Patch: On
    Sneek Video Patch: Off
    Game Language: English
    Patch Country Strings: OFF
    Ocarina: Off
    Boot/Standard: IOS 249
    Quick Boot: Off
    Error 002 Fix: Yes
    Block IOS Reload: Auto
    Return To: Off
    Nand Emulation: Off
    Hooktype: None
    Wiird Debugger: Off
    Debugger Paused Start: Off
    Video Mode: Use Global
    VIDTV Patch: Use Global
    Sneek Video Patch: Use Global
    Game Language: Use Global
    Patch Country Strings: Use Global
    Ocarina: Use Global
    Game IOS: Use Global
    Parental Control: 0 (everyone)
    Error 002 Fix: Use Global
    Return To: Off
    Alternate DOL: Default
    Select DOL Offset: Not Required
    Block IOS Reload: Use Global
    Nand Emulation: Use Global
    Hooktype: Use Global
    Wiird Debugger: Use Global
    Game Lock: Off

    I attempted to re-rip Wii Sports from the disc with the newer version of USB Loader GX and Homebrew with various setting changed for which partitions to rip but nothing worked. I feel this will not solve the issue of the Wii Sports game recognizing the nunchuck being plugged in to the Wii Controller. Mainly used for Wii Sports -- Boxing.

    And just for clarification, YES the nunchuck works fine with all other games, especially with Wii Sports Resort.

    Any help will be greatly appreciated.

    Thank you in advance!

    Updated to USB Loader GX 3.0 r1180 and no change in operation of the nunchuck in Wii Sports. I will update the new current settings later this evening as there are more settings. (Too many to post / replicate)
    Last edited by drmuzic; 09-30-2012 at 01:52 AM. Reason: Spelling Errors, Updated USB Loader GX 3.0 r1180 vs 2.0 r1038

  2. #2
    There are new settings with USB Loader GX 3.0. But no change. It has been almost two months and no suggestions on how to resolve this issue with Wii Sports and the nunchuck? None what so ever? I have even tried rebuilding the Wii following the instructions in case an IOS got corrupted but to no avail.

    This is really getting irritating.


  3. #3
    New Member
    Join Date
    Aug 2012
    South Africa
    I've got wii sports and I'm using it with Config USB Loader, (My USB Loader GX didn't wouldn't load my USB) so Maybe try Config USB Loader and see if it works?

  4. #4
    Quote Originally Posted by Prettypegagirl View Post
    I've got wii sports and I'm using it with Config USB Loader, (My USB Loader GX didn't wouldn't load my USB) so Maybe try Config USB Loader and see if it works?
    Some games I have will not load with the 'Stock' version of USB Loader (what ever it is called). In resolving other issues I had, USB Loader GX is the more configurable globally as well as on a per-game need basis. To each his own.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts