Results 1 to 8 of 8

Thread: Gamecube games/backups not working (after Dios Mios install)

  1. #1

    Gamecube games/backups not working (after Dios Mios install)

    So, first time I've tried to play GC games in a while. I installed DML last week, tried my Super Mario Sunshine, and it came to a checkered color/black screen before turning off my system.

    I figured it was a problem with DML or with my backup, but didn't try to fix it. Installed Dios Mios today to try the USB backup. Didn't recognize the games on my hard drive, but right now I don't really care about that. What I care about is this:

    I tried loading games off my SD card both through Dios Mios Booter, and Neogamma, and I just got a black screen with no audio. Tried loading a GC disc with both disc channel and DM Booter, same black screen. Finally, tried loading the disc with Neogamma, went back to that checkered screen, followed by the system shutting off. Advice?

  2. #2
    If you followed the guide here, you should be set. Only way to play GC games off the USB is through installing Dios Mios 2.0 wad. Also, as it states in the guide, installing Dios Mios means no longer running your backups from disc. I believe you can re-install CMIOS and get it back.
    Wii System Menu X(4.1u)-CFG USBLoader 7.0, D2X cIOS Pack

  3. #3


    I'm having almost the same problem.
    My games are being recognized by usbloader gx and dml booter, but when I try to load any GC game, it brings me straight to a black screen. This is with games on both SD card and USB hard drive.

    I have been following Dios Mios since v2.0, and have tried every new revision since, and still getting the same results. I followed the instructions for installation perfectly and I'm just not sure what's wrong.

    My firmware version is 3.2U and the only cIOS I have installed is d2x v9 on slots 249 (base 56) and 250 (base 57), and of course I've got DIOS MIOS v2.0 *Update 3d installed.

  4. #4
    I have the same problems as Cameron and Radical. I've used every guide out there and all I get is a black screen. All of my games are disk rips, and they are all recognized by wiiflow and USB Loader GX. I've tried forcing regions and still no dice. I'm going crazy over here!!

  5. #5
    Yeah I still have the problem even with dios mios 2.2.
    They released dios mios lite 2.2 now, and that one only supports SD card loading, not usb from what I understand. I was finally able to get a splash screen for dios mios lite version, but it always loads the disc in the disc drive, not the game I chose with my loaders. >_< I've tried all settings and nothing keeps it from loading the game in the disc drive. If I choose no disc mode and remove the disc, it always says the apploader size is 0 or whatever. (it's still looking for the disc)

    In any case, I'd rather load from USB anyway so lite is not for me.

  6. #6
    Same. I updated to 2.2 (not lite) and it still doesn't work. Hopefully an update comes out, or someone can figure out what the issue is. I have exhausted all possibilites at this point.

  7. #7
    I had sort of a similar problem, with DML, but I don't know if this will solve the issue you're having as the nature of our problems may differ. In NeoGamma, is your GC Mode set to MIOS or something of that nature? Prior to switching that option, when I would load GC games from my SD Card, they'd simply load to a black screen and return me to the previous.

    Sorry if this is a little vague.

  8. #8
    I don't use NeoGamma. I use either USB Loader GX or WiiFlow, so this would not work. Sorry!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts