Results 1 to 4 of 4

Thread: [Help] Seriously disabled Wii

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    [Help] Seriously disabled Wii

    Hey there fellas,

    A friend of mine gave me his Wii, saying that it just stopped working at one point in time. After days of meddling with it, i hit a dead end, and must ask for your wisdom. I'll try to give as much detail into the problems as i can:


    • it was softmodded (no idea how), and he used to play his backups from an sdhc card, system menu version 4.1u, s/n LKM11*
    • i reapplied the softmod using the Softmod Any Wii guide
    • original discs aren't recognized by the disc channel, trying to launch them with neogamma shows no disc inserted as well
    • launching usbcfg loader results in a ~15 mins freeze on splash/loading screen, but afterwards it shows the backups on the SDHC
    • i went to another buddy and asked for his backups hdd, it wasnt recognized
    • wireless is not working, unable to connect to any AP (tried more routers), error 52131 (trying it from priiloader insta pops unable to initialize wifi)


    I can give you more details or anything else you think is relevant to the case. Thanks alot in advance

    Syscheck log

    Last edited by insideru; 06-26-2012 at 04:28 AM. Reason: adding syscheck log

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 392 Times in 312 Posts
    The syscheck looks ok to me and using the softmod any wii guide should have made sure everything is correct on the software side. I would try using a USB flash drive to try to load a game. Maybe that works. As for the wireless: it can get broken at times.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Nov 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately any USB device i plug into any USB port makes any loader get stuck (i left WiiFlow for a couple of hours open, it kept displaying the splash screen). So no USB no Original discs so far. Only a couple backups lying around on the sdhc, after waiting the ~15 mins for WiiFlow to load.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 392 Times in 312 Posts
    Could you try disabling all priiloader hacks and then try wheter discs and wifi work?
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •