Results 1 to 8 of 8

Thread: Black Screen

  1. #1

    Angry Black Screen

    Hi im new to this but ive installed the wiikey v2 on my d2e wii. Ive played afew backup games no problem but some when i play them it shows the game on the wii menu, then when i click start all i get is a black screen any ideas why? Ive downgraded from 3.4e to 3.2e and installed all the usual programs including backup launcher and gecko and still not having any joy.

    Any help appreciated cheers

  2. #2
    Junior Member
    Join Date
    Dec 2008
    Sounds like you have have the update blocker enabled. This is great, because it can prevent bricks from updates from import games, but at the same time if the game can't update, it won't be able to run because it thinks it needs to update first. I would patch the games with WiiBrickBlocker, which just removes the update.
    Wilson M Soto

    Northern New Jersey (Hackensack) Area

  3. #3
    ive took the update blocker off from within the wiikey config disc but still i get the black screen. Driving me mad lol

    Any other tips ?

  4. #4
    Leave that blocker on.

    What game? Need for Speed? Animal Crossing? Bleach?

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Do you have Starfall installed?
    Wilson M Soto

    Northern New Jersey (Hackensack) Area

  6. #6
    Yes i have starfall installed and no the game is 30 family party games

  7. #7
    My backup of 30 family party games works for me. BrickBlocked Region Frii. Running 3.2U with Wiikey version 1 with 1.9s firmware. I did not have to any loader. Maybe you don't have all of the proper wads installed: 36 53 55 etc. I do not have starfall installed but I do have cIOS installed.

  8. #8
    Ive just installed all the IOS that are recommended and yet still nothing. Ive tried it with a scrubbed zelda and that doesnt work either but i know im definately on 3.2E


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts