Results 1 to 2 of 2

Thread: Verifying Data Error

  1. #1

    Verifying Data Error

    Recently installed a SATA Sundriver into 4.3U firmware Wii. Nothing will load, have tried Programmer application V2.0 to V015. I do not have a Nero Dual Programmer to update firmware. Later application programs claims the Wii is not formatted even after I click 'Format,' constant blinking red light on startup. For everything earlier (2.0 and 2.4 etc) it shows the device and hard disk size as being ready, with a solid red light. Format, try to load Menu ISO, or even game images by themselves, and all of them fail to write, checking 'Verify' pulls up the Verifying Data Error message after the progress bar runs its course. Of course nothing will show up in the disk channel.

    Have tried different 2.5" 5400 RPM hard disks, using an official Nintendo Wii power supply... double checked my connections, etc. not sure what else to try, even without the Sundriver firmware updated I should still be able to run an earlier programmer application right? I'm willing to entertain the idea of downgrading the Wii firmware to 4.2 BUT I have seen cases of other individuals able to at least upload ISO files to their hard disk on 4.3. Mine's acting like it won't even write to the disk. Any advice??

    EDIT: Downgraded to 4.1U firmware and still no difference.
    Last edited by Bratwurst; 06-20-2012 at 03:40 PM.

  2. #2
    I'm thinking that I was sent a faulty Sundriver, as I've determined that I can download ISO files from banks previously uploaded to, even though they won't display in the programmer application, and when I check these files with a hex editor they have bad bytes and different checksums from the originals. I know it's not the USB port itself as I checked all the pin connections for continuity with a multimeter, and can trace the data lines going through an unidentified chip (the face has been sanded off).

    I'd love to find out what those chips are to possibly replace them myself but I guess that's not going to happen. Is it possible that flashing the updated firmware overwrites old/bad instructions on these chips? Or is the firmware/settings stored on those 8-pin flash type packages on the same side as the holographic mushroom sticker?

    I have a suspicion that I could actually get the Sundriver to 'see' good ISO files if I had a way to write to the hard disks in the format it required, through another device, such as my own computer via SATA connection, but that wouldn't resolve the matter of my being unable to add new files via USB.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts