Results 1 to 3 of 3

Thread: Problem with softmoded wii 4.3e

  1. #1

    Unhappy Problem with softmoded wii 4.3e

    Hello guys ,a year ago i softmoded my wii 4.3e with letterbomb and others programs that i cant remember,i think that was some wads for ios 249 and a week ago i turned on my wii to play a game on my usb loader and when i tried to open the game it runs a blue screen saying that is not a legal version or something like that . I tried to play my games that are on my pen,i played them a time ago but now i dont know what happen.

    Can anybody help me pls?

  2. #2


    if you softmoded it a year ago, there is better isos now, and you could try updating it with the softmod any wii guide ( ) and if you dont like that one try this one ( ). they both work very well. i have used them both. if updating does not help then i am not to sure how to help.

  3. #3
    My hack system menu works,appear ios v80 System menu v514 Priiloader v0.7(r138)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts