Results 1 to 7 of 7

Thread: Black wii 4.3u, no gc slot need help with bootmii

  1. #1

    Black wii 4.3u, no gc slot need help with bootmii

    hey all,

    I have a black with (no gc ports on top) it is 4.3u as described in title. The issue I am having is I can't do what I need to in bootmii due to the fact that the wiimote doesn't work. I have tried the power reset thing but from what I understand it can't be done because my wii will only let me ios instead of boot2. im pretty good with tech but this one has me beat, any help would be GREATLY appreciated! thanks for you time.


  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    New England
    What did you do to it? Do you get anything on the screen when turning it on?

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.

  3. #3
    ok I went to LetterBomb did all that from the few tutorials installed home brew, installed bootmii as ios (wouldn't let me install as boot2). the next step from what I understand from the things I have read is to install all wads on bootmii but I cant navigate threw bootmii.

    when I turn the wii on everything works the same as normal only now there is the extra home brew channel.
    if this helps what I really want to do is just be able to use something like gx loader to play backed up games from an external hdd.
    Last edited by Jax; 06-15-2012 at 11:23 AM.

  4. #4
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    New Delhi, India
    Well, I have a red Wii, which also doesn't allow me o install BootMii as boot2. I've installed it as IOS too, and using the power, reset and eject buttons works for me. Plus, you don't install WADs with BootMii. You backup your whole Wii with it, including (hopefully) VC and WiiWare games. Then you use Multi Mod Manager or Wiimod or WAD Manager or Yet Another WAD Manager MOD to install WADs.
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  5. #5
    as the previous poster said, you use your power-panel buttons to navigate through boot mii, power navigates right, eject navigates left and reset is "enter" this is only really needed for the full nand backup before loading priiloader.

    I'd advise getting a wad manager (I use wad manager v1.7 by wannineko (sp?) ) and then you can install the wads via the HBC

    Check out the softmod any wii guide that's in the links section.. it's the only guide you'll need ^^

  6. #6
    the power/reset buttons onloy turn the wii off and reset it when pressed. I tried installing the gx loader but it said get som cios action then get back to me. so what would my next step be for getting a usb loader working. and I have read multiple tutorials I just dont understand what to do next now. sorry if that is vague.

  7. #7
    Do you have the bootmii file on your sd card? If not, put it on the sd card and boot up the wii with the card in. Bootmii should load, then use the buttons to navigate as above to the nand backup and restart the guide from that point. it sounds like you're trying to load bootmii via hbc, without the bootmii on the sd card?

    Either that or double check that you're not using a wii motion plus controller, they've caused issues in the past.

    Once you've installed bootmii, you have to do a full nand backup, then (if memory serves correctly) reformat the sd card and run priiloader. Then you can grab the app pack from the mauifrog tut and install wads via the wad manager that is included in that app pack.

    Once you've done your nand backup, you don't really need to navigate bootmii anymore

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts