Results 1 to 2 of 2

Thread: All Homebrew Code Loader Apps won't load my Sd Codes :c....

  1. #1
    New Member
    Join Date
    Jun 2012
    Thanked 0 Times in 0 Posts

    Red face All Homebrew Code Loader Apps won't load my Sd Codes :c....

    Alright... Hi <3.... I'm having a bit of trouble with Gecko... actually, all of my Game loader apps on Homebrew. D:
    See... Ocarina and Gecko OS (1.9.1 + 19 +Gecko OS Mod) won't load my SD codes onto the game. They're read, all of these operating systems claim to have read the codes and apply them, but when I enter the game, I find that my Universal Unban code, extra stages, and multiplayer on Basicbrawl/Teambattle codes aren't actually activated. It has been a routine for me. When I want a code, I'll google it, copy and paste into the code mgr, save modifications, save as TXT file and Export it to the GCT (Yes I check the little boxes first <3).
    A day ago, I ran into the MAJOR problem that i easily fixed by downgrading my Homebrew channel. The dreaded 1.1.0 update screwed it over. I downgraded through stacksmash, and it worked (Did i forget to mention I unwisely formatted my wii? ) THEN, all apps on my homebrew channel, when launched, were bricked! (With me its one thing after another)~
    So that took hours to figure out, too. I finally placed WiiSCU on my 2gb sandisk SD card, and installed IOS61 through it. Low and behold, the apps were back. THENNN, I spend 40 mins on my fixed wii, and then 40 mins later after I turn it back on, All OS's would read my codes, but not really apply them. I'm wondering if this is an issue with my sd card.... I'm sure as heckles not going to format again. I've read around many forums, but either there is too little information, no one answers the person with the issue i can relate to, or I probably don't have that problem and could brick my entire wii by doing something desperate and stupid.
    So I resorted to making a quick account to get my question answered. Wtf is wrong with my Operating systems? o.o"
    I have a 4.3u wii, never downgraded never upgraded, my homebrew is now up to date because i surpassed the dreaded update,and my apps are up to date. I'm currently operating on IOS61. My sincerest apologies if I have posted this in the wrong place, or if there is a post similar to this. But I just can't find my exact issue anywhere.... You can call me stupid, but I know I'm not. I'm just a little inexperienced in this. I have been code downloading (not hacking cause i don't make codes and take credit for them :P)
    for some time now. But this is the first time I'm encountering such an issue. The "Unlimited pause control camera" hack on my sd card imported from Ocarina Wii cheat code manager works fine, I noticed, on SSBB. But the Hacks I've named above, aren't applying. It's really annoying...^^".
    Sorry if this is too much to read, but in the few times I actually need assistance, I like to be thorough with my issue, so it's solved, and I won't have to come back.
    Ty to anyone who actually helps. Love u <3.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Jax's Avatar
    Join Date
    Feb 2009
    Thanked 1,451 Times in 1,210 Posts
    Please Read The Forum Rules.(It's at the bottom of my Signature.) Does Not Support Cheating.
    I am sorry.

    Thread Closed

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts