Results 1 to 4 of 4

Thread: Black Screen AFTER nand restore

  1. #1

    Black Screen AFTER nand restore

    My white Wii (USA) started showing only a blank black screen on startup. If I hit RESET, I can access Prilloader, and then Bootmii as IOS and Homebrew Channel. I tried to restore my saved Nand through Bootmii and it said success -- but still only black screen when powering on. I tried to run several games from USB Loader GX on SD card through Homebrew Channel, but get only black screen when clicking on the Start button of any game. I have a GC controller. My Syscheck is posted below. Any thoughts much appreciated!!
    [spoiler]
    sysCheck v2.1.0b18 by Double_A and R2-D2199
    ...runs on IOS58 (rev 6176).


    Region: NTSC-U
    System Menu 4.3U (v513)
    Priiloader installed
    Drive date: 2007.02.13
    Homebrew Channel 1.1.0 running on IOS58
    Hollywood v0x11
    Console ID: 102487564
    Boot2 v4
    Found 101 titles.
    Found 51 IOS on this console. 5 of them are stub.


    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 526): No Patches
    IOS13 (rev 1032): No Patches
    IOS14 (rev 1032): No Patches
    IOS15 (rev 1032): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1032): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1039): No Patches
    IOS22 (rev 1294): No Patches
    IOS28 (rev 1807): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3608): No Patches
    IOS33 (rev 3608): No Patches
    IOS34 (rev 3608): No Patches
    IOS35 (rev 3608): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): No Patches
    IOS38 (rev 4124): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): No Patches
    IOS43 (rev 3607): No Patches
    IOS45 (rev 3607): No Patches
    IOS46 (rev 3607): No Patches
    IOS48 (rev 4124): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): USB 2.0
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5662): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202[57] (rev 65535, Info: hermes-v5.0): Trucha Bug, NAND Access, USB 2.0
    IOS222[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223[38] (rev 4, Info: hermes-v4.0): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224[37] (rev 65535, Info: hermes-v5.1): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249[38] (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250[57] (rev 65535, Info: d2x-v2): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535


    Report generated on 2012/06/10.[/spoiler]
    Last edited by Jax; 06-12-2012 at 05:33 AM. Reason: Added spoiler.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Restoring the NAND via bootmii as IOS is only recommended as a last resort and usually does not work. From the date of your drive I am guessing this is a boot2 machine. Your syscheck shows an out of date mod. Since you can still access HBC I would follow the softmod any wii guide and install the patched 4.1 SM that is in it. Hopefully that will get you back up and running.

  3. #3
    Thanks, trying this. But note that I only get to HB channel through Priiloader, I never get a system menu and none of the Wii remotes are synced. Is there a way to push the 1 button in Wad Manager if you only have a GC controller (no synced Wii remote)?


    Well, I figured it out, did everything you said following the softmod any wii guide. Everything installed fine, including the downgrade to 4.1 SM and Priiloader 0.7. One little problem -- still black screen when booting up. The first time, I hit RESET and accessed HB channel through Prilloader, then MMM. I chose Manage System Menu and proceeded with loading and installing SM 4.1. Still black screen at boot. What's more, now RESET right after hitting the power button does not bring up Priiloader so I'm sort of frozen out of the Wii entirely . . . .
    Last edited by Jax; 06-12-2012 at 05:30 AM. Reason: Merged Post.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    Your wiimotes are not working?
    You need a new bluetooth module?

    Sent from my SPH-M930BST using Tapatalk 2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •