Results 1 to 3 of 3

Thread: Only 1 Game (PAL) Will NOT Wok with USB Loader GX

  1. #1

    Us Only 1 Game (PAL) Will NOT Wok with USB Loader GX

    Ok guys I've scoured the internet about this with no luck, so hopefully I can get some help.

    I have Pikmin 2 for the Wii. It's PAL but I have a NTSC Wii. I have a few other PAL games (Okami, New Super Mario Bros, etc) that run just fine. However Pikmin 2 refuses to work. I have tried forcing NTSC but that just loads a black screen. When I patch or scrub the ISO to NTFS it doesn't affect much of anything.

    The only times the game "works" is when I either Force PAL 60 or Autopatch for video settings. When these settings are enabled the game is black and white and scrolls up and down. I have fix error 002 enabled with all of these enabled too. If anyone has ANY advice or help I would be eternally grateful. I'm about to pull my hair out!!

  2. #2
    New Member Grandpa1959's Avatar
    Join Date
    Aug 2009
    Location
    Birmingham,England
    Posts
    540
    Yo baldy.Lol. We have all pulled hair with Wii problems, May I ask are you using a modern TV. I have had problems in the past with NTSC games on my Pal wii & tv, If I have region free hack enabled in priloader most games work. I stumbled upon the Old TV problem kind of accidently. I used to use this old PAL portable to mod Wii consoles, NTSC games would only play in B&W tried forcing allsorts. Ggggroooowl. Moved the freshly modded Wii to my Flatscreen Samsung TV all worked in colour. Result.
    I don't have Pikmin 2 sorry!
    Just an option,
    Good luck

  3. #3
    I was worried that might be the issue. I have an old 27" Sharp CRT TV. It's not that old, but it definitely isn't a flatscreen, plasma, or HD anything. I will give it a go on my roommates flatscreen and see if that helps out. Thanks for the response. (any one else got some tips/ tricks?)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •