Results 1 to 6 of 6

Thread: WAD Manager ERROR Please Help

  1. #1

    WAD Manager ERROR Please Help

    I am very sorry and I am sure posts like this have been on here countless amounts of times, but I can not find another place that can help me

    I just soft modded my wii with your guide and everything ran smoothly! Now I am trying to run WAD Manager 1.4 through HBC. I did everything I was told to do. I formatted the sd card, put the Wad manager folder in the apps folder with the boot.dol file. I get an error message when it is retrieving file list... ERROR (ret = -1). I tried using DVDx to downgrade IOS35, but that doesn't help either

    I searched this board for what seems like hours for a solution. I found this page http://www.wiihacks.com/tutorial-arc...0-4-1-wii.html but the link for the file says PAGE NOT FOUND.

    I am running a version 4.1U

    Any help would be much appreciated. Again, I apologize but I can not find anything, any site, or youtube video that can help me here. Please, I have no idea what to do here

  2. #2
    Why not to use this guide ?
    btw - try to use WAD Manager 1.7

  3. #3
    That is the guide I used. I updated my IOS using that guide. I wonder if that's why wad manager is not loading. I will try 1.7 now and let you know if it works. Thanks for your reply though! I was afraid no one would get back to me hahaha

  4. #4
    BEERFIELD! 1.7 worked. Wow, I feel like an idiot. Thank you SOOOOO much for helping.

  5. #5
    New Member NSDCars5's Avatar
    Join Date
    Jan 2012
    Location
    New Delhi, India
    Posts
    98
    PS: Don't bump your post after 8 minutes, use the edit function instead
    Red Wii SysMenuX, Priiloader 0.7, Bootmii as IOS 254, USB Loader GX, uLoader 5.1E with external DVD drive, MauiFrog softmod. HBC 1.1, Backup HBC 1.0.3.

  6. #6
    Sorry about that. I should know not to double post.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •